We use cookies to operate this website, improve its usability and track visits. Please note that by using this site you are consenting to the use of cookies.
Learn More |

Hi all,

 

I have a doubt regarding "apply scene".

 

With some curiosity, I have changed the scene in the top level assembly, due to reason the entire assembly changed to single color, but at the part level the applied color still exists(does not reflecting the same in the assembly level).  Please provide with some solution.

 

Thanks

Naga Ranjithkumar A


Categories: Modeling and Assemblies

Comments
Last comment By: Naga Ranjith Kumar Addagalla   Wed, 13 Sep 2017 18:07:26 GMT
Re: How can I remove the "Apply scene"?

Apply scenes at top level only.

 

this should fix it.

By: Jason Young  Tue, 12 Sep 2017 15:01:03 GMT
Re: How can I remove the "Apply scene"?

I have tried but it doesn't fix to the original appearances.

By: Naga Ranjith Kumar Addagalla  Tue, 12 Sep 2017 15:16:15 GMT
Re: How can I remove the "Apply scene"?

The best way is: go to the scene menu in the FM and clean up all the way to the top

By: Christian Chu  Tue, 12 Sep 2017 15:19:55 GMT
Re: How can I remove the "Apply scene"?

parts should have no scene applied to them??

appearences are added to parts only, apply these at the part level, or you get poor results in the top level assembly.

By: Jason Young  Tue, 12 Sep 2017 15:20:22 GMT
Re: How can I remove the "Apply scene"?

See the figure above, it is showing sub-level and have Black colored rims

 

See the figure above, it is showing top level assembly with Grey colored rims

 

Initially, when I have taken the sub-assembly to top-level, I have same black color but when I applied different scenes to the top level some of the parts have changed to standard color.  I tried by using some of the options in the top level as I have disturbed in it, they are

 

1. system options -> colors -> Reset colors to default

2. Document properties -> Model Display -> Reset colors to default

3. Appearances -> view scene -> Deleted the apply scene

4. Appearances -> view appearnces -> **  (here I have seen the history with multiple colors and parts but they are confusing with different parts)

 

Is there any other alternative way to correct and get back to original.

 

Thanks

Naga Ranjithkumar A

By: Naga Ranjith Kumar Addagalla  Tue, 12 Sep 2017 15:35:15 GMT
Re: How can I remove the "Apply scene"?

do you have any materials assigned to any bodies??

this could also cause this to happen

By: Jason Young  Wed, 13 Sep 2017 07:23:40 GMT
Re: How can I remove the "Apply scene"?

scene.JPG

Color is for appearance, If you had applied it in top level assembly, delete the appearances under assembly. this will restore the one saved in parts in top level assembly. Make sure that you had set sort order to hierarchy instead of history. I hope this helps

Regards,

Daljeet Singh

By: Daljeet Singh  Wed, 13 Sep 2017 07:33:43 GMT
Re: How can I remove the "Apply scene"?

Please refer to the picture below that was posted on the forum by Bernie Daraz

 

 

By: John Stoltzfus  Wed, 13 Sep 2017 10:26:20 GMT
Re: How can I remove the "Apply scene"?

Can I get the link to that forum, please..?!

By: Naga Ranjith Kumar Addagalla  Wed, 13 Sep 2017 16:54:37 GMT
Re: How can I remove the "Apply scene"?

I'm not sure if I can find it, but you can try and search on the forum, use the search words "Bernie Daraz" then what Bernie has his name on it should pull up..

By: John Stoltzfus  Wed, 13 Sep 2017 16:58:00 GMT
Re: How can I remove the "Apply scene"?

I haven't applied any color esp in the assembly.  Used the same parts that are at sub-assembly.

 

If I go back to sub-assembly and part level, they are looking the same.  But the color in the top level is only different from all other stages.  I hope that this condition has happened after applying Apply scene -> 3 point fade.  See the picture below from where I have applied the feature.

 

 

And also I have checked the appearances in the top level and sub-level assemblies.  As top level assembly shows, the same I can see in sub-level too for the specific part.

 

Thanks

Naga Ranjithkumar A

By: Naga Ranjith Kumar Addagalla  Wed, 13 Sep 2017 17:00:02 GMT
Re: How can I remove the "Apply scene"?

Thanks, I will follow up :-)

By: Naga Ranjith Kumar Addagalla  Wed, 13 Sep 2017 17:00:30 GMT
Re: How can I remove the "Apply scene"?

Hi John,

Appearances  This is the link I have found.  But there is no solution.  I will try to ask Bernie Daraz else we will expect him to answer in this thread.  Such that every one will be known.

 

Thanks

Naga Ranjithkumar A

By: Naga Ranjith Kumar Addagalla  Wed, 13 Sep 2017 17:52:28 GMT
Re: How can I remove the "Apply scene"?

We haven't applied any such at the assembly level.  But at the parts level we have assigned..!

By: Naga Ranjith Kumar Addagalla  Wed, 13 Sep 2017 17:54:37 GMT
Re: How can I remove the "Apply scene"?

Hello again
Is there anything under components? if there is anything under components or assembly under the appearance tab, Remove those appearances
Please share the screenshot as provided by me
Regards,

Daljeet Singh

By: Daljeet Singh  Wed, 13 Sep 2017 18:03:30 GMT
Re: How can I remove the "Apply scene"?

Hi Daljeet singh,

 

 

Please find the .jpegs attached

By: Naga Ranjith Kumar Addagalla  Wed, 13 Sep 2017 18:07:26 GMT
You are not authorized to view this page No results found! Suggestions: Check spelling, try a different search, or browse topics below.