Discover what SOLIDWORKS users are discussing.
I have Created a motion analysis, and duplicated it, so I could use the same study but with a different initial position. My problem is that in the duplicated study, when I ran an analysis, solidwork does not use the new initial position but uses the initial position from the previous simulation.
SOLIDWORKS Forums
9 days ago
Is it possible to add information from mass/section/global variables properties and use it in motion analysis function builder ? Tags:none(add)motion analysis function builder
SOLIDWORKS Forums
12 days ago
I plan to put in an enhancement request for Reverse Path so it works for suppressing/unsuppressing mates, but I'm only on SW2016. Can someone with SW2018 check if this has been fixed already? Most of the few motion studies I do go out and back, often with one part assigned a series of different tangent mates as it gets pushed this way and that, like a cam but more 3D.
SOLIDWORKS Forums
22 days ago
My problem is that I have four rotary motors that are running properly then there is a short pause of the motors and then they run again. deleting the motors will be counter productive since my simulation requires two stages.
SOLIDWORKS Forums
22 days ago
I have a motion study that looks like it is working fine. However, I am getting the red bar across the top. Does SW give clues to what the problem is?
SOLIDWORKS Forums
26 days ago
Visual glitches during animation I am trying to animate a material folding and stacking process. Although there isn't an issue with the actual folding or moving process (motors), the part blinks in and out of configuration, turning itself on and off, or moving back and forth randomly.
SOLIDWORKS Forums
27 days ago
Using Motion Analysis with Stress versus Static Stress I performed a static stress on an entire assembly with a load in the simulation. I then added a motion analysis and added an equivalent load to the same areas with motion, but the Von Mises stresses I got were much lower than the static simulation, which didn't make sense to me.
SOLIDWORKS Forums
28 days ago
Whenever I run animation, the RPM and all the linkages run smooth, but if I try basic motion, there is a whole lot of red. What I'm trying to do is run a motion analysis, which I can, but the RPM is no where near what I set it to. Once the motion analysis is complete I wish to see the velocity of a point to compare to my analytical calculations. I attached my files, but can't figure out why this won't work.
SOLIDWORKS Forums
1 month ago
Never managed to execute any Motion Study whatsoever, either it will be no-motion-at-all, or - quite often - SWCrash. Obviously, I don't understand the basic philosophy behind the entire concept? How to make parts move inside assemblies with minimum effort - besides dragging? I'd like to do simple things and simple drawings, not fancy animations.
SOLIDWORKS Forums
1 month ago
I have two plates and between them, there is a spring, I want to compress the spring without that rebound effect and then release the spring from the compression. Is it possible to do that? I have two plates and between them, there is a spring, I want to compress the spring without that rebound effect and then release the spring from the compression.
SOLIDWORKS Forums
1 month ago
I am doing a walkthrough video using a camera at the motion study, but when I am saving the video, it is capturing only the screen and not the camera view port. anybody konws how to capture only the camera view ? The function does work (occasionally)...
SOLIDWORKS Forums
2 months ago
I created a planetary gear set in Solidworks, and am trying to find the output torque when there are two input torques. To the best of my knowledge, all three torques should add up to zero, but this is not the case in my motion studies. Are the results from the other studies incorrect, or is my assumption that the torques must sum to zero incorrect? If my assumption is incorrect, how can I verify the Motion results using math (preferably algebra, as I have not learned calculus yet).
SOLIDWORKS Forums
2 months ago
Linear motor force Hello, i attach a screenshot of a mechanism which is activated by 2 linear motors (hydraulic cylinders).
SOLIDWORKS Forums
2 months ago
The new SOLIDWORKS Motion eCourse for SOLIDWORKS 2018 is now live! There are still 3 weeks remaining in the Summer of eLearning promotion (ends September 21st) so please take advantage of the latest eCourse releases while you can.
SOLIDWORKS Forums
2 months ago
I am working on a Motion Analysis model for rotating a tube. So it is a tube, supported by 4 wheels. One wheel is driven.
SOLIDWORKS Forums
3 months ago
Help needed with this linear motor study Hi all, I've been wrecking my mind trying to do this motion study.
SOLIDWORKS Forums
3 months ago
Motion Study (Animation) Help Required EDIT: Thankyou for everyones contributions. I do not currently have the time to assess all the solutions offered, and mark one correct as I have to focus on other work now.
SOLIDWORKS Forums
4 months ago
Motion study whats Difference between Initial Velocity 100RPM and motor with constant Speed 100RPM in Motion Analysis?
SOLIDWORKS Forums
4 months ago
I have a two frame that is connected to each other via a hinge and a hinge connection on the other end of the frame to base. there is a plate that was attached to the end of the frame to lift the other frame. I want to lift the two frame with a linear actuator, i made two contacts for the frame (see attached picture). I succeed in lifting the first frame but when it start to have contact with the second frame it failed (see attached video).
SOLIDWORKS Forums
4 months ago
was wondering if anyone can help me with this. for whatever reason motion study has changed the color of one of my componets, of which i have a few in this assembly. so the same componet shows up as yellow in some places, grey in others. i have not changed the appearance, except to hide and show the parts. i've cleared all overrides in the Feature Manager Tree, and all the parts show the correct color. as soon as i run the simulation, they change back. i've tried changing them in the Motion
SOLIDWORKS Forums
4 months ago
I have a lever and it is rotating at 10 deg / sec. When the lever is at -20 degree from horizontal, a mass(at rest) of 10 kg is attached on rotating lever. There is a spring of known spring constant and frictional damper of known coefficient.
SOLIDWORKS Forums
5 months ago
I'm animating the motion of a gyroscope and I am having some difficulty. Lets say that the Gyro rotates about the Y-Z plane and sits within a housing that rotates about the X spin axes. Please see the pictures bellow for a better explanation.
SOLIDWORKS Forums
5 months ago
View Jumps At the end of a view orientation change, the view jumps back out after zooming in. Does anyone know how to control this?
SOLIDWORKS Forums
5 months ago
Motion study When we simulate a movement with limit distance mate, I realized that there is an acceleration at the input and a deceleration at the output.
SOLIDWORKS Forums
6 months ago