Categorias:
Ordenar:
👇👇👇New version available👇👇👇 📌Whats New: New Feature: BoundingBox Create automatically updating dimensions of your part with BoundingBox 🔗Original Post:https://swxtools.de/release-swxhelper-update-1-0-1-3/ 📢Video: https://youtu.be/gEC9y85pYNY I hope you enjoy the tool. If you have more ideas for features, please write me or just post them in the comments. More features of the FREE SWXHelper... https://swxtools.de/tutorials/ -------------------------------------------- 🌐Official Site:
SOLIDWORKS User Forum
8 horas atrás
I am trying to assist a fellow veteran obtain (renew actually) the latest version, it seems he is not getting any response from query's through the Dessault site.
SOLIDWORKS User Forum
17 horas atrás
SOLIDWORKS User Forum
21 horas atrás
SOLIDWORKS User Forum
23 horas atrás
SOLIDWORKS User Forum
23 horas atrás
SOLIDWORKS User Forum
23 horas atrás
SOLIDWORKS User Forum
1 dia atrás
SOLIDWORKS User Forum
1 dia atrás
My work uses Autocad Inventor so I get them to sent me the odd file so I can see how our Draftsmen make the assemblies up but I can only open the STEP files and not an iam. file. Have looked on you tube but haven't been able to work it out. Also I am making a jig for work but after making a part and adding it to assembly mutable times, I go to use the Tab and Slot feature and it adds the Tab/s to the parent part but only slot/s to first part. How do I make slot/s for the other mutable parts in
SOLIDWORKS User Forum
1 dia atrás
Hello! I am a newbie user of SOLIDWORKS and I am trying to design a sketch using a couple of equation driven curves. The sketch seemingly looks fine, but the extrusion fails with an error: In the sketch you can see too 'mating' equation driven curves: epicycloid and hypocycloid, no matter what I try (even disjointing them and then selecting 'merge') the extrude does not work. I tried Feature Check and it seemingly does not see any issue: If I insert a line between curves, the area becomes shaded
SOLIDWORKS User Forum
1 dia atrás
SOLIDWORKS User Forum
1 dia atrás
SOLIDWORKS User Forum
1 dia atrás
SOLIDWORKS User Forum
1 dia atrás
I'd like to see where my media is used. Is that possible? New Idea?
SOLIDWORKS User Forum
1 dia atrás
SOLIDWORKS User Forum
1 dia atrás
We are having a Southeastern SOLIDWORKS User Group Summit. There will be three awesome presentations, BBQ/Food, and drinks. This will be a great place to learn and network with people from around the area. We will also have some crazy, awesome door prizes too.
SOLIDWORKS User Forum
1 dia atrás
SOLIDWORKS User Forum
1 dia atrás
SOLIDWORKS User Forum
1 dia atrás
SOLIDWORKS User Forum
1 dia atrás
Hi everyone, lately I have been going through a lot of solid works tech difficulties but most of them have been solved. I just need help now I already did the option where you go to Tools > Customize option under sketch entities or just in the general tools area (did both) and click restore to defaults but nothing happens. The sketch entities toolbar is just stuck in the top right hand corner. I really want the sketch entities to be back in the normal regular spot where solid works has it.
SOLIDWORKS User Forum
1 dia atrás
Hi, I have a driven assembly with excel and I have a part with an equation. Sometimes I want to suppress it and I keep getting an error because sw does not recognized the equation anymore. Is there a way to avoid that without creating a other configuration?
SOLIDWORKS User Forum
1 dia atrás