I have updated to 2017 SP3 and now my routing components are not aligning correctly. When i drop in a valve the vertical axis is not aligning with the vertical axis of the route sub assembly as it should. It drops the fitting partially rotated about 10 degrees. Anyone else having this issue?
SOLIDWORKS Forums
1 day ago
I apologize for the basic question, however I can't seem to find an answer anywhere. I'm using the Solidworks Routing feature to assemble some pipes. During this process, I use the built in parts when you access the Design Library > routing > piping > nipples > barrel nipple
SOLIDWORKS Forums
3 days ago
Route properties problem I creat a new route properties, then when I select this route specification this windows appears:
SOLIDWORKS Forums
3 days ago
I'm trying to create an electrical connector using the routing component wizard, but whenever I try it gives the error "To progress to next step, please launch SOLIDWORKS and open a part first." The part file is already opened. I've tried this with several different parts and it gives me the same error. Does anyone know what's going on?
SOLIDWORKS Forums
11 days ago
,design table assembly Content tagged with design table assembly
SOLIDWORKS Forums
15 days ago
I am currently working on a large pipe route as part of an assembly, and as I have been adding to the route I am starting to put a lot of stress on my computer. I am at the point where every time I draw a line I am lagging, and when I dimension the line the program says it is not responding for a short while. This only happens when I am editing the route (even with every other component of the assembly hidden). Is it possible to hide a portion of the route (for instance half of the route, or
SOLIDWORKS Forums
16 days ago
For years we've used the same custom .sldbomtbt for our Circuit Summary (Cut List) table on our harness drawings. There's a column on there that we've named APPROX. LENGTH, which is set to populate with theRouted Length. These total lengths would included theAdditional Internal Wire Lengthfrom the Route Properties on the connectors.
SOLIDWORKS Forums
17 days ago
I'm trying to use pipe routing on SW18 with some very large pipes (700NB), first of all I can't find a pipe this big in the standard library, secondly when I try and drag and drop the next best flange (24') onto my model I get an error message saying 'Please specify valid routing component(s) to start the route', if I use a smaller flange there is no problem. Can anyone suggest a reason and a solution to this problem? cheers.
SOLIDWORKS Forums
17 days ago
metric pipe Rubén Rodolfo BalderramaJul 31, 2018 12:02 PM(in response to Arif Akbas) Hi pal....you must to use a routing add in and use a metric norm....if you design imperial you can only uses inches
SOLIDWORKS Forums
17 days ago
Difficulty with dropping fittings into route SW2018 We use routing heavily, and recently switched from 2016 to 2018. Typically, after starting a route using the start at point function I'll draw the sketch of where I want the pipe to go, then drag & drop in elbows and tees accordingly.
SOLIDWORKS Forums
18 days ago
Cable tray doesnot follow path direction. i have attached file please check. I am facing problem with cable tray route.
SOLIDWORKS Forums
22 days ago
I am facing problem with routing of electical cable tray design. their is no error while create and save route, error shows up while reopening the file. i dont see any problem with route. i have attached file, please check.
SOLIDWORKS Forums
22 days ago
I noticed that solidworks leave a small route (like 0,001mm) when you try to add a fitting direclty on a fitting. Does SW allow having no pipe part between fittings or does it have to be something in between (some small gap)? And by that I mean having Cpoint directly on another Cpoint.
SOLIDWORKS Forums
1 month ago
Solidworks Routing-Electrical In Solidworks Routing Electrical, Even after assigning wire, color is not visible..once edit rout the particular harness sub assembly wire is visit but if exit from edit mode color is not visible..
SOLIDWORKS Forums
1 month ago
I have been struggling with this problem since my migration to SW few weeks ago and still cannot get it going. Content available in SOLIDOWORKS content is not working out of the box. Working in Europe I would like to have metric DIN flanges and pipes setup for our designs.
SOLIDWORKS Forums
1 month ago
I have an assembly in which I start a new electrical routing subassembly by clicking "Start at Point." I then click "Add Point" to add three more C points. After this, I click "Auto Route" and make the path that I want. SolidWorks add the splines properly and I can see the wires correctly in the assembly when I am in the "Edit Route" mode.
SOLIDWORKS Forums
1 month ago
We all know that mirroring doesn't seem to mean to SW programmers as what it means to the rest of the world. Proof for that is that one actually has to invoke 'opposite hand version' manually instead of it being the default option.
SOLIDWORKS Forums
1 month ago
I was tried youtube and mysolidworks professional still I am looking for something to learn this better You have the correct library from Solidworks? I will share with you my personal library and some template if you need.
SOLIDWORKS Forums
1 month ago
Fixing route sketch Sometimes whe we move components around, the route sketch goes wild (below).
SOLIDWORKS Forums
1 month ago
I have a request. It would be nice to add multiple dimensions to single CPoint or "range" by choice. The fact is that I need different configuration for a specific part that could fit on multiple pipe dimensions and that causes some problems.
SOLIDWORKS Forums
1 month ago
rotate part does anyone know why origin of rotation of a part is somewhere randmly when I try to rotate a part that was added in piping. When I rotate within pipe-sketch editing it throws the part somewhere xxx and the sketch is broken and C-points are connected with yellow-dotted lines, however X-Y-Z rotating is aligned correctly with the part.
SOLIDWORKS Forums
2 months ago
What setting causes this error? I am pulling my hair out trying to find it. Jive Software Version: 2016.3.10.4, revision: 20180516024324.179277c.release_2016.3.10.4
SOLIDWORKS Forums
2 months ago
Is there a manual that explains how to create cable tray and duct components. I have just spent the day trying to pick apart the default library cable tray elbow I have run my part through the wizard OK but still get an error.
SOLIDWORKS Forums
2 months ago
I am trying to do electrical routing in Solidworks. I am doing the routing manual lesson 3. In the exercise section, ring terminals are added in routing sub-assembly. I could place the ring terminal by drag and drop.
SOLIDWORKS Forums
2 months ago