3D ContentCentral
1 day ago
It gives me some options for fields to link to, but only a few of the many that I have bound in the report. I'm not sure how get any useful ones to show up. According to the help, it used for selecting an ID in te query to be used for navigation. i.e. if the query has available file_id, then you can select this ID for navigate to specifi file.
SOLIDWORKS Forums
2 days ago
3D ContentCentral
2 days ago
I am using SolidWorks Electrical for the first time and am having trouble finding a catalog with MIL spec cables and wires. Could anyone point me in the direction of one? I am hoping to build up my library so I don't have to create these wires/cables every time.
SOLIDWORKS Forums
2 days ago
Can I display the "connection points" on components but not print them? I still want to see connection dots on wires. Project>Configuration>Graphics, I hit the drop down to "never" when I want to print, otherwise I use one of the other options to show them when I'm doing a drawing, that's how I handle it.
SOLIDWORKS Forums
2 days ago
3D ContentCentral
2 days ago
In placing nameplates for devices on a panel enclosure layout, is there a way to set up the part to automatically generate a separate symbol on the page with the detail of what is on the nameplate? I'm thinking of some kind of attribute for the main part. Can I create custom attributes to use on a part?
SOLIDWORKS Forums
3 days ago
3D ContentCentral
4 days ago
3D ContentCentral
4 days ago
3D ContentCentral
4 days ago
3D ContentCentral
4 days ago
3D ContentCentral
4 days ago
3D ContentCentral
4 days ago
3D ContentCentral
4 days ago
3D ContentCentral
4 days ago
I have a cable assembly I've created that I want to use in another project that exists in our system...simple enough I just copy (CTRL+C) from one project and paste (CTRL+V) into the other. I've done this a hundred times in the past with no problem but now it doesn't work anymore... However now, there's issues all over, hard to see any real pattern but it appears:
SOLIDWORKS Forums
4 days ago
3D ContentCentral
5 days ago
After dragging & dropping a symbol from symbol manager in multi-line schematic and after assigning a manufacturing part to it, the terminal numbers are not displayed in the multi-line schematic window For example if i drag & drop a relay symbol as shown below
SOLIDWORKS Forums
5 days ago
I need to change/edit default wire names used in SWE For example, if wire colour is violet I want to edit as Purple as we have some company standards to follow.
SOLIDWORKS Forums
5 days ago
3D ContentCentral
6 days ago
3D ContentCentral
6 days ago
3D ContentCentral
6 days ago
3D ContentCentral
6 days ago
3D ContentCentral
6 days ago