I would like to design a metric parametric reduction worm drive with these variable parameters: I would appreciate if you could help me with this.
SOLIDWORKS Forums
4 hours ago
This is an assembly file with no assembly in graphic area . Is it possible to make appear New Part file in the FM Design Tree (without using any origin plane) when assembly file is empty? I think you'll need a plane or face to attach it to.
SOLIDWORKS Forums
4 hours ago
I want to make chain to move with bolt but when I move bolt to new position and after rebuild bolt again return back to it's previous position. I expect spline to move bolt's new position but it does not move. How to make it happen?Video is attached.
SOLIDWORKS Forums
5 hours ago
Hi! I've got an assembly I'm working on that started crashing my SW2016 a couple days ago whenever I tried to open it. I'd had an issue where most of the references got updated somehow, in this assembly and a sister one that shares many of the same part files, and I had to go back through and redirect each part reference to come from our server instead of the folder on my desktop I had it in. The assemblies are all set now, fully defined and everything, but whenever I try to open either of these
SOLIDWORKS Forums
11 hours ago
Top level Global Variables: Equations Part/Sub assembly in SW 2016:
SOLIDWORKS Forums
3 days ago
Working with an assembly, I find if I make a different configuration active in a component, SW tags the component file as modified. This causes minor aggregations for our PLM. The component's file content hasn't changed, so I'd prefer that SW would recognize that everything is cool and not change the file status. Anyone know a setting for this?
SOLIDWORKS Forums
3 days ago
Path Mate question...basic I am trying to put a path mate in the attached assy file such that the part called ''stock'' can only move within the slot at the bottom of the part called ''big stock''.... (They are in SW 12 if you should know before you try to open them)
SOLIDWORKS Forums
4 days ago
Importing Large STEP file issue Hello, first time posting a question so please be gentle.
SOLIDWORKS Forums
4 days ago
assembly feature hole wizard holes do not appear in assembly unless propogated to part, is there a setting somewhere, or is this a bug? It's hard to say without seeing the file, but I suspect it's in the settings of the feature's Property Manager. Edit the feature to show it, check the selections near the bottom for Feature Scope, and make sure you have the correct components selected.
SOLIDWORKS Forums
4 days ago
For some reason after i hold ctrl and select two surfaces and select the mate from the popup menu, then drag a part within the assembly it pops another box up from the previous mate that i have to accept. see attached video. Jive Software Version: 2016.3.10.4, revision: 20180516024324.179277c.release_2016.3.10.4
SOLIDWORKS Forums
4 days ago
Universal Joint When rotates parts interfere with each other. How fix it?
SOLIDWORKS Forums
5 days ago
To those of us that use tangent mates and the frustrations that come with them. I've just put in an enhancement requestER 1-18309668105to have an option to add 4 quadrant planes to a round surface such as a piece of tube or wire to enable a much more stable mate. I've attached a file of what I currently do now, but would like Solidworks to have an option to do this for me automatically.
SOLIDWORKS Forums
5 days ago
Have a new issue today that has not happened before. No settings have been changed between before the issue and the issue happening. Essentially, Whenever I go to mate an object in my assembly (Doesn't matter which file I use) the minute Solidworks makes the first component transparent after selecting a mating surface, It begins to "ghost" the component causing the object to appear multiple times repeating depending on how I rotate / move the camera. After trying to troubleshoot this for an hour
SOLIDWORKS Forums
6 days ago
Hello all, I'm having a problem moving/rotating a part that I've just inserted into my assembly, which contains parts and assemblies. Previous parts/assemblies can be moved.
SOLIDWORKS Forums
6 days ago
I am using Solidworks 2018 with EPDM. When I file save as in an assembly, it then proceeds to give me a save as dialog prompt to save all the parts and assemblies in my original assembly one by one. I had this problem in 2015 and solved it by checking the box "Don't prompt to save read-only referenced documents (discard changes)" This check box is still checked. I also tried to change my registry to put a "1" in the "Abort read-only Top Docks" value.
SOLIDWORKS Forums
7 days ago
I am generating an assembly with a SW part and three STEP files which were output from Altium Designer. If I import the files, everything works great. The problem is whenever I delete any of the STEP imported objects and then try to import it again. It doesn't show up.
SOLIDWORKS Forums
7 days ago
I was recently doing some testing in SW2016 (just a test, since we're going to SW2018) and came across the need to mate a component. When I selected a face to mate from the component, it changed to wireframe. I've never seen this behavior before and am at a loss as to what setting I'd need to fix it.
SOLIDWORKS Forums
10 days ago
I have an assembly where a plate has slots and the other part has a hole and I am looking to mate them center to center. Any ideas would be appreciated.
SOLIDWORKS Forums
11 days ago
Basically, what I want is the syntax that is needed in the assembly custom properties to pull the mass of a single component, but after it has been assembly cut (which means that Idon'twant to pull the mass from the part document...I want the current mass as it is in the assembly, and I need to use that in my custom properties of the assembly).
SOLIDWORKS Forums
11 days ago
I am currently working throught the SW assembly manual and am having issues with smart fasteners. The manual says that there should be an option to "add to bottom stack" under series the components drop down, however mine seems to be missing... Can anyone tell me what Ive done wrong/why it isnt available?
SOLIDWORKS Forums
12 days ago
Hi, I need to change/set the size of the tiles that appear in Treehouse when you drag an assembly in because I can't read the file names fully, which makes the Treehouse software (Which has great potential) completely useless. See example attached. Please try taking a look at SOLIDWORKS 2019 Beta - someenhancementshave been made for accommodating longer names on tiles.
SOLIDWORKS Forums
12 days ago
Range of motion is not working properly. Collision angle is 5 and 172 degree. But it stops in between but angle reads 172. How to fix it?
SOLIDWORKS Forums
13 days ago
I am simply trying to make a new assembly. A blank new assembly...When I do the assembly creates itself as a read only file. I cannot figure out how to turn this off.
SOLIDWORKS Forums
13 days ago
Range of motion is not working properly. Collision angle is 5, 172 degree. But it stops before. How to fix it?
SOLIDWORKS Forums
14 days ago