Copy with mate
SOLIDWORKS Forums
3 months ago

I want to copy this gear to opposite site. I use copy with mate but it is not coming. What could be the reason? I assume because gear is an imported part.

 

2018-03-13_7-26-15.png


Categories: Modeling and Assemblies, Assemblies

Comments
Last comment By: Maha Nadarasa   Wed, 14 Mar 2018 08:58:51 GMT
Re: Copy with mate

I might be wrong, but copy with mates doesn't work with advanced/mechanical mates - so it won't copy it.

By: Wojciech Paterski  Tue, 13 Mar 2018 13:55:42 GMT
Re: Copy with mate

I did not use any advanced/mechanical mates.

By: Maha Nadarasa  Tue, 13 Mar 2018 13:58:18 GMT
Re: Copy with mate

I think copy mates doesn't like the single coincident,

acting as concentric and coincident to face.

 

Ran across this when trying to copy lots of bolts with same mate.

 

Works with a concentric and coincident to face.

By: Ned Hutchinson  Wed, 14 Mar 2018 00:50:10 GMT
Re: Copy with mate

I did above test with other part but it worked.

 

2018-03-13_21-10-31.png

By: Maha Nadarasa  Wed, 14 Mar 2018 01:12:34 GMT
Re: Copy with mate

Try that test but put copy bolt from other side and see if that works?

By: Ned Hutchinson  Wed, 14 Mar 2018 01:27:02 GMT
Re: Copy with mate

It worked.

 

2018-03-13_21-50-51.png

By: Maha Nadarasa  Wed, 14 Mar 2018 01:46:51 GMT
Re: Copy with mate

Funny cause i just treid test with new parts and getting same error as first gears

ScreenShot_2018031410hdhdfhgdh0100.png

can you upload one that worked?

By: Ned Hutchinson  Wed, 14 Mar 2018 02:35:45 GMT
Re: Copy with mate

Here is the file.

By: Maha Nadarasa  Wed, 14 Mar 2018 08:58:51 GMT
You are not authorized to view this page No results found! Suggestions: Check spelling, try a different search, or browse topics below.