Categories:
Sort:
I had to create a profile with the spline command, but had to change the profile from a spline to its individual features to dimension it in a drawing. It there a way to directly dimension the spline features in a SW drawing?
SOLIDWORKS User Forum
9 hours ago
Hi everyone I need to extract the thumbnails image of the part and I tried swModel.save3 to save the model as JPG but the resolution is too big for my application. I only need 120x90.I also searched online and it looks that it can be achieve by some dll file which I am not really familiar with. My question is if there is any simple way to do it using VBA? Thanks.
SOLIDWORKS User Forum
1 day ago
I have a sketch in a model that contains lines for the location of section views in a drawing document. I have some code that for every sketch segment it creates a copy of the current sheet. I then need to edit the section line and move it colinear to the next sketch segment. I'm able to get the section line using sectLinesArr=swView.GetSectionLines.
SOLIDWORKS User Forum
1 day ago
Hi,my PDM temporarily freezes (not responding) anytime I click on a folder, feels like its trying pull some information but i'm not able to figure out what it is trying to do. let me know if anyone has seen this behavior?
SOLIDWORKS User Forum
1 day ago
when working in a model we all check cross sections all the time. sometimes they are not offset and other times they are. my issue is that if I create a section through some random plane and then drag the slider just to check things I'm not concerned with the offset as I'm just checking things out. But, if I exit the section tool and then pick an entirely different plane to use as my section reference, the tool defaults to the last offset value. this seems silly. why wouldn't it always default
SOLIDWORKS User Forum
1 day ago
SOLIDWORKS User Forum
1 day ago
SOLIDWORKS User Forum
1 day ago
What is that one macro you use that saves you time in solidworks?
SOLIDWORKS User Forum
2 days ago
I have a warning triangle next to a global variable in my equations folder, and no other explanation. It's used in one equation, and the whole part is only one sketch at this point. What could cause this?
SOLIDWORKS User Forum
2 days ago
Hello everyone . I am wondering while the BOM show mirror part has a distinct part while it should be added to the part that has been mirrored and then show the correct quantity. Is there a way ? thanks for your advice
SOLIDWORKS User Forum
2 days ago
SOLIDWORKS User Forum
2 days ago
Is there a way to exclude the origin when snapping a sketch relation to something that is coincident to the origin? Basically, I only want the origin to have a single coincident constraint, and have the rest of the sketch dimensioned from that point instead of the origin. of course, I can build the sketch off of the origin and then snap it to the origin, but I'm asking for when I haven't done that. For years, I've been wondering how to just hide the sketch origin, but I've never found out how to
SOLIDWORKS User Forum
2 days ago
Hello; We're using SW 2019, so we still have SW explorer, & I like it for the time being because it's a great overview of all our pdf's in various directories etc. without the need to open them. However, it stopped showing the pdfs. There's like an option where you can toggle back & forth from info. to view.
SOLIDWORKS User Forum
2 days ago
SOLIDWORKS User Forum
2 days ago
hi i am facing this issue could not figure out from last two days , any solution please thank you
SOLIDWORKS User Forum
2 days ago
SOLIDWORKS User Forum
2 days ago
This has to be the most aggrivating thing when using simulate. I'll mesh/run an assembly & be able to view the stress/displacement results. I save the file, exit, & re-open only to be greeted with the "mesh information is not current" warning. Sometimes I am able to view the results again, other times I get a "failed to create a temporary folder" error & have to re-run the simulate to view results again.
SOLIDWORKS User Forum
2 days ago
I have a fairly complex model to which more assemblies need to be added. However, with each attempt, I get the "solver abnormally terminated" error message. Just looking for a way to get past this. Other than simplifying other existing sub-assemblies, is there a way to add complexity to the model in this situation and get the program to complete successfully.
SOLIDWORKS User Forum
2 days ago
I do some color changes to my models as part of preprocessing. This process frequently fails on parts that have been modeled using the student edition of SW. By fail, I mean that the color is either not being set or if it is set, it does not get visually updated. The functions I use are: Component2->GetMaterialPropertyValues() and Component2->SetMaterialPropertyValues2()
SOLIDWORKS User Forum
2 days ago
SOLIDWORKS User Forum
2 days ago