I recently got a new laptop I'm running solidworks on for school and when a texture is applied to it whether directly or by applying a material it just appears on the model as a flat single color texture. However, once i select any face of the model the full texture will show on the model until I deselect the part and it returns to the flat texture it had. The laptop is a stock Dell inspiron 15 7000 gaming laptop. i know some features like realview only function with certain graphics cards and
SOLIDWORKS Forums
2 hours ago
I am trying to give thickness (6~7mm) to the bow section of a yacht's hull surface. I keep getting error messages and can't get to thicken the surface. ,thicken surface
SOLIDWORKS Forums
2 hours ago
Learned Something Today about "New Part" Behavior ...I'd get a dialog box asking me to select my Part template, then when I had done so a virtual Part would appear in the Assembly tree, and it would be "Fixed".
SOLIDWORKS Forums
3 hours ago
FLATPATTERN BEND NOTES DISPLAYS INVALID ALLOWANCE (BD) VALUE I have concern regarding the bend note allowance value. See the picture below, I used a custom bend table which generates the bend deduction value of .060" on a 90º bend (2x .500" flanges with a .940" flat pattern).
SOLIDWORKS Forums
5 hours ago
advanced hole multiple instances I can't seem to create multiple instances of a hole using the Advanced Hole feature. Extra points on the location sketch are ignored.
SOLIDWORKS Forums
6 hours ago
Spline Wrap Fail Anybody know what could cause this? Seems like a rather spectacular fail given the simplicity of the sketch...
SOLIDWORKS Forums
6 hours ago
Hi, I've made a sheet metal parts with a couple of bends and then mirrored the body (didn't create a mirror part) and it's now symmetric. The problem is when I go and activate the flat pattern (config or flat pattern function, doesn't matter), only half of the bends get flattened and the mirrored bends don't, how can I fix it? do I have to redesign the entire part without using the mirror feature?
SOLIDWORKS Forums
6 hours ago
i am sitting with more than 800 surfaces in an imported part and when ever i delete a surface, i have to wait while the whole lot rebuilds...very frustrating you tried the freeze bar?http://help.solidworks.com/2015/english/SolidWorks/sldworks/c_Feature_Freeze.htm
SOLIDWORKS Forums
7 hours ago
I have to make mold for this part’s side holes. Proper direction produces error message but improper direction goes through. How to fix it? Video and file is attached.
SOLIDWORKS Forums
8 hours ago
I have used the hole wizard and a tapered tap option to tap a hole where I want in tapered pipe tap, but since it's on a curved surface SW won't allow me to thread a curved a surface. This leads me to believe that I may need to tap and thread the hole manually, but I am unsure of how to go about doing that to a production level standard (as I understand the thread profiles are not to be used for production quality stuff, which is what I am trying to do)
SOLIDWORKS Forums
8 hours ago
I got a block with a slopped top. I want 10 degrees draft from the top to the bottom. I need to hold the dimensions at the top (see attached) and draft 10 degrees down from the 4 top edges. In Pro/e you would just select the top plane as your neutral plane, select the wall you want to draft, and select the edge (or surface) you want to draft from and the sides would flare out to the plane.
SOLIDWORKS Forums
10 hours ago
I've been working on this package for a while and thought it might help some of you out there - attached, you'll find all of the drawings and solutions (in completed model form) for the SOLIDWORKS World Model Mania contest, from this year all the way back to 2000. I had to do quite a bit of compression to fit all of them into one attachment, so some of the drawings may be a bit low-quality, and a couple years have had the simulation setups removed. However, you'll also find a spreadsheet
SOLIDWORKS Forums
10 hours ago
Session Title:Best Practices for Large Assembly Management in SOLIDWORKS 2016
SOLIDWORKS Forums
11 hours ago
Jive Software Version: 2018.13.0.0_jx, revision: 20190118155848.7eaeabc.release_2018.13.0-jx
SOLIDWORKS Forums
12 hours ago
it’s a circularish profile/very stretched ellipse shape. Re: Hi everyone, I am pretty new to SW and need some guidance (please). I am making a structure which I have placed a sweep cut on an wells that sit on top of the sweep cut.
SOLIDWORKS Forums
12 hours ago
I just sketched a rectangle, it came in with equal relations making it square. I must have sketched a zillion rectangles so guess was bound to happen one day. It's a bit fiddly to do by eyeball.
SOLIDWORKS Forums
12 hours ago
Hi everyone, I am trying to create a repeating hole in a body using two features, a chamfer and a cut-extrude. When I use only the cut-extrude, it builds fine, but when I include the chamfer, I get the message "the chamfered items are no longer in the model". Am I doing something obviously incorrect?
SOLIDWORKS Forums
13 hours ago
I'm trying to determine how to properly model an o-ring that has a constant mass, user defined internal diameter, and resulting variable thickness. Basically, the o-ring would be modeled in a resting state, the internal diameter changed (likely in an "installed" configuration) to fit a larger diameter (o-ring groove), and the o-ring thickness would change accordingly with no change in the part mass.
SOLIDWORKS Forums
14 hours ago
In my file sketch (3DSketch1) for side blocks to have holes on the part is created by using Split Line. But in the video it seems created without using Split Line. How is it possible?
SOLIDWORKS Forums
14 hours ago
We are using a toolbox on a network drive so everyone has access to the same hardware files. The problem is when some assembly files are exited the user is prompted to save reference files (aka hardware) upon closing the file. If they click OK, it creates a copy. How can I keep this from happening?
SOLIDWORKS Forums
14 hours ago
I am trying to cut a fillable reservoir, similar to the part on the left, I am trying to achieve this by revolve cutting the sketch on the right and the displayed error message appears. does anyone have any suggestions? Your centreline doesn't count towards the complete loop. Convert that to a regular (non-construction) entity, then add another centreline out of the top of the sketch around which you can revolve.
SOLIDWORKS Forums
14 hours ago
I've noticed since the last update to SW pro 2018 SP5 that while I'm creating features within a part that is within an assembly, when I click the exit sketch icon, it also exits from the part into the assembly. Very frustrating, I've accidentally created features at the assembly level several times now because I haven't noticed it do it immediately, and have to go back , delete them and recreate it in the part.
SOLIDWORKS Forums
19 hours ago
Attachment is below. Trying to revolve this sketch about the x axis. No idea how to. The option for Revolve boss base does not come up.
SOLIDWORKS Forums
1 day ago
My configuration are randomly sorted in the pop-up menu when you select a component in the feature tree, but are sorted properly when you select the properties button. This was not the case before I updated to SW2019sp1. Why is that? How do I get it back to the way it used to be?
SOLIDWORKS Forums
1 day ago