Discover what SOLIDWORKS users are discussing.
I'm a new with Solidworks, I installed the 2017 version for compatibility reason with mechanical department. I'm looking for a way to add the crimp terminals to the connector housing in the elecrical scheme of the Solidworks Electrical. I won't to show them in the 3D drawing, simply I need to see it in the reports (Bill of Materials).
SOLIDWORKS Forums
2 days ago
I made an electrical project, but, when i create the 3D project, it starts the Solid Works CAD, but the electrical supplement is not actived (I started the 3d by the electrical software). Yes, I did it. Actually it works perfectly well, it's just in this project i am doing that is not working.
SOLIDWORKS Forums
9 days ago
I have pretty much encountered every error SWE 3d could throw at me. I want to route 2 wires (as a test) and to do so I create this component using the electrical component wizard. In the component wizard I save the copy of that part in a folder of my choosing. That part I then assign to the manufacturer part in SW electrical.
SOLIDWORKS Forums
9 days ago
The SolidWorks Electrical Archive file was created with SolidWorks 2016 SP04 version. And in different system which has the same SolidWorks 2016 SP04 version, Archive file is used to UnArchive.
SOLIDWORKS Forums
11 days ago
Tags:none(add)slowidworks electrical Content tagged with slowidworks electrical
SOLIDWORKS Forums
17 days ago
I'm trying to show where the symbol is represented in the schematic, on the 2D layout. This way the technician, who is assembling the panel from the panel layout, could locate the symbol quickly in the schematic. Re: Can we use a variable like FILE_TAG in the USER_DATA_1 field of a component?
SOLIDWORKS Forums
21 days ago
automotive symbols Is there anyone that uses Solidworks Electrical for automotive schematics that can direct me to a good database that contains standard automotive symbols? Thanks in advance
SOLIDWORKS Forums
25 days ago
When SOLIDWORKS 2018 was released,there was a videotouting a new way to integrate SW Electrical and PDM. In the video, there is a SOLIDWORKS PDM tab in the user interface and you could have your projects and libraries represented in the vault and you could view data cards, change state and such. Sounds great. I can find zero information on this tool.
SOLIDWORKS Forums
25 days ago
I have a harness, that has 3 connectors. Pic of the schematic is attached. I am trying to route said harness and its not working out. When I route the harness, the wires that go to X1 are being routed THRU XJ1, and then on to X1.
SOLIDWORKS Forums
29 days ago
I see in the cable properties you can input voltage drop (V/A/km). Then after you have a cable in the schematic you can input the applied voltage and full load current. The thing I can't find is the output of this information. I would like a report or a customize the wire label to tell me the voltage drop.
SOLIDWORKS Forums
30 days ago
Formula would be: =L2+001-A0. It is same for solidworks as =L1+001-A0 but its different function. Case is that I downt want to have button S100 in my project.
SOLIDWORKS Forums
1 month ago
We recently started using Electrode Works add on. When creating an electrode we had a form that was not machinable so I created clearance and skipped feature to come back with second burn and finish. Normally in this instance we place the second op on the back edge of the same electrode and offset to burn second feature.
SOLIDWORKS Forums
1 month ago
I'm working on a set of schematics where the +24 is blue, and the DC com is blue with a white stripe. Because the white stripe is a secondary color, on the screen, both wires show up as blue lines, and it's a bit confusing to look at. Does anyone know of a way to have wires on screen show up with a secondary color? Sort of like this:
SOLIDWORKS Forums
1 month ago
You must select a classification other than Unclassified before selecting the new button. Jive Software Version: 2018.10.0.1_jx, revision: 20181102150941.22e8dc7.release_2018.10.0-jx
SOLIDWORKS Forums
1 month ago
I've created a new symbol with circuit connections and attached it to manufacturer part data. Upon using this symbol in my wiring diagram, the circuit connections have blossomed into red dots. Is there a way to hide these? The other symbols I'm using appear to have the same properties and whatnot, but do not have these red dots at the connection points.
SOLIDWORKS Forums
1 month ago
Igus/Lapp Cable Database Solidworks Electrical In SW Electrical, click on Help....Online Content and the register. You will then have access to the Electrical Content Portal:
SOLIDWORKS Forums
1 month ago
here is the issue: i have a simple nozzle part that i tested with solid works simulation and exported its deformed shape to a new part. the new part has prrssure that is exported from flow simulation and i am intersted in probling the deformation along the horizontal axis inside the nossle.
SOLIDWORKS Forums
1 month ago
symbols legend Has anyone created a report that automatically displays the symbols used within the project with a brief description?
SOLIDWORKS Forums
1 month ago
There is no converter from EPlan to Electrical for complete projects at this moment. We have done some tests using dwg, but unfortunately Eplan deletes all manufacturer data while exporting to dwg.
SOLIDWORKS Forums
1 month ago
Take a look at this discussion; it is basically the same issue.SolidWorks Electrical BOM Not Properly Removing Duplicate Items You need to change your sort function.
SOLIDWORKS Forums
1 month ago
There is a problem with the current node indicator. You must have devices connected at both ends of the wire to adjust the direction of the node indicator. If there is no device at one end, an error will appear.
SOLIDWORKS Forums
1 month ago
Hello all, i found out that a componenten which is at the end of a wire has another behavior if you want to move it than if a component is within the wire. Does anyone knows something about that topic? Technically it is the same behavior.
SOLIDWORKS Forums
1 month ago
Another style is two connector halves shown mated together like below. In both these cases I need the BOM to show two components, the male side and the female side (the associate shield blocks and actual pins/sockets are another story). Also in both these cases I want continuity from wire end to end.
SOLIDWORKS Forums
2 months ago
I believe you are referring to the Title Block? You can either right click on a page in the Document browser, TitleBlock>Open Jive Software Version: 2018.10.0.1_jx, revision: 20181102150941.22e8dc7.release_2018.10.0-jx
SOLIDWORKS Forums
2 months ago