What's new in the

SOLIDWORKS User Forum

Where SOLIDWORKS users discover, engage, and share about 3DEXPERIENCE Works - SOLIDWORKS desktop, cloud-connected, and pure cloud.

Just log in with your SOLIDWORKS ID or a new or existing 3DEXPERIENCE ID.

SOLIDWORKS User Forum
10 months ago
Button to 'open' the topic is obscured by lower banner. Yes, the user tags/type pictures look washed out on the screen. This is not due to scaling down the uploaded screenshot. Please fix those bugs. enhancement bug
SOLIDWORKS User Forum
1 year ago
Fix arrows on tags to be consistent when expanded or collapsed with filter 'questions' activated it only shows posts from 2 weeks ago & older with filter deactivated it shows all the posts/ideas Please fix those bugs. enhancement bug
SOLIDWORKS User Forum
1 year ago
SOLIDWORKS User Forum
10 months ago
Please fix this bug enhancement Captions wrong in 'large view' in the timeline Captions correct when within the post
SOLIDWORKS User Forum
1 year ago
There is only sometimes a visual confirmation, that I voted for an answer (thumbs up turns into a blue color). bug enhancement Sometimes it looks like this it seems, that I have not voted for anything, both like buttons look the same a mouseover reveals, that I voted for this already Edit: For whatever reason in compact view I can see my likes (colored light blue) for the headline posts. here it works
SOLIDWORKS User Forum
1 year ago
Just happened to me. There is no proper indication in large view that a post is not showing completely. Sometimes you can see a line, where it shows a line that is halved horizontally - in the following case you don't. Please fix this bug . enhancement User Interface Problems How the post shows up in large view - looks totally fine/complete.
SOLIDWORKS User Forum
1 year ago