What's new in the

SOLIDWORKS User Forum

Where SOLIDWORKS users discover, engage, and share about 3DEXPERIENCE Works - SOLIDWORKS desktop, cloud-connected, and pure cloud.

Just log in with your SOLIDWORKS ID or a new or existing 3DEXPERIENCE ID.

SOLIDWORKS User Forum
1 year ago
SOLIDWORKS User Forum
1 year ago
SOLIDWORKS User Forum
1 year ago
Is there a way I can get this sort of view in Solidworks 2019? It's a flow simulation cut plot I believe from a previous version of solidworks. I can't seem to get a clear enough fluid trajectory view in 2019 SolidworksFlow Simulation
SOLIDWORKS User Forum
1 year ago
SOLIDWORKS User Forum
1 year ago
SOLIDWORKS User Forum
1 year ago
SOLIDWORKS User Forum
1 year ago
I'm having issues with Flow Simulation. The Flow Simulation tab is missing and I can't get it to show up. I'm new to flow simulations but it appears I can run the simulation, but I can't create lids without the lid creator which is under the missing tab. How do I get that tab to appear?
SOLIDWORKS User Forum
1 year ago
SOLIDWORKS User Forum
1 year ago
I figured out that my porous media was working correctly, but it was a plotting problem where the upper limit was automatically set too low.. SolidworksFlow Simulation
SOLIDWORKS User Forum
1 year ago
SOLIDWORKS User Forum
1 year ago
SOLIDWORKS User Forum
1 year ago
SOLIDWORKS User Forum
1 year ago
I was trying to use flow simulation and as I press run, it starts to generate mesh but suddenly "Solver abnormally terminated" appears and it happens only for this model because I've tried flow sim for other models but it worked there. I have no idea how to fix this, please help me. SolidworksFlow Simulation
SOLIDWORKS User Forum
1 year ago