We use cookies to operate this website, improve its usability and track visits. Please note that by using this site you are consenting to the use of cookies.
Learn More |
I need to route a 3D model of a project with a large number of hydraulic hoses, fittings, valves, and bulkheads. Since there is a large number of hoses and I may have similar projects in the future, I am trying to make this routing process as automatic as possible. I have used SolidWorks's automatic routing feature without a problem while routing electrical wires, but hoses are trickier since there are extra fittings between the hose and the components.
SOLIDWORKS Forums
13 hours ago
ROUTING PROGRAM STABILITY Anyone else notice the stability of the routing program decrease...
SOLIDWORKS Forums
21 hours ago
When we use connectors that are a housing with their terminals sold separately, we need to track those two items separately in inventory. Other than manually entering additional lines in my BOM list in the drawing, I can't figure out a good way to include my contacts as separate line items. Does anyone else have a good system for including the contacts for each connector in their BOM?
SOLIDWORKS Forums
1 day ago
need help with routing... Once you have begun a route at a point, how then do you add a fitting on the starting point later? when i try to add one it says there is already one there when there isnt.
SOLIDWORKS Forums
1 day ago
Flatten Route problem Does anyone can explain to me where does this problem comes from.
SOLIDWORKS Forums
1 day ago
i have made a schematic and a line diagram of PLC and NC switch also i have giving wiring details and wire numbers then after converting them to 3D cad i opened it in solidworks then i placed the components error1.png
SOLIDWORKS Forums
1 day ago
Simulayt Composites Modeler Does SolidWorks have an add-in called "Simulayt Composites Modeler"?!
SOLIDWORKS Forums
2 days ago
Using SolidWorks 2017 & SolidWorks Electrical 2017 on Windows 7. I'm trying to route hoses into a hydraulic boom assembly. The 3D assembly exists in an EPDM, and the hydraulic schematics have been drawn in SolidWorks Electrical.
SOLIDWORKS Forums
2 days ago
When using Circuitworks to import from an EMN file (created in eagle), parts saved SW2015 format do not properly rotate, whereas parts saved in previous versions of SW work fine. When I view the properties in Circuitworks, I can see that the files have gotten the proper angles, yet when it goes to generate the board, the angles are not used. Any parts saved in previous version work fine. I created a simple example to demonstrate my problem.
SOLIDWORKS Forums
3 days ago
I looking for modo texture for styling hair gel. i looking in the Luxology portal but i can see a similar texture for styling gel. i looking some texture with bubbles inside.
SOLIDWORKS Forums
3 days ago
I've run into this issue a few times while creating tubing assemblies that consist of several different tube parts. While in sketch mode editing the tube route, the tubing run shows up, as seen below.
SOLIDWORKS Forums
3 days ago
Hi, I made a long box, and split into two part(TOP and Bottom) I create Screw holes for the Bottom, but now I want to copy these screw holes to the TOP.
SOLIDWORKS Forums
3 days ago
milky white clear plastic Dear people on the Solidworks forum,
SOLIDWORKS Forums
4 days ago
When I work on a schematic I have the grid turned on. But when I zoom in the grid is hardly visible. This way I am not cclearly able to see If I snap to the grid or some other point because of the onsnap middle of the line or something.
SOLIDWORKS Forums
4 days ago
When I click "Install Now", I get the following errors: "The user needs the SQL permission 'CREATE ANY DATABASE'."
SOLIDWORKS Forums
7 days ago
Hy, I'm wondering whether if it's possible to "integrate" my cuton macro into SolidWorks. By that I mean, that I have a macro, that I need to run frequently (on different parts), and it would be great if I could save that macro into SW (into the appliclation and not to a specified part) like a drop down menu (maybe like inserint a feature) or something like that. So basically I'm looking for a faster way, a workaround for Tools->macro->Run-> and browse for my macro...
SOLIDWORKS Forums
8 days ago
Every time I search for something in the 'electrical' section of the forum, it is giving me answers for other elements of the SW-software bundle. Can this be disabled? Or is there an easy workaround?
SOLIDWORKS Forums
8 days ago
I'm creating a library for all of used SHCS in our company. So I create a folder and put filters to had only needed configurations. But we use SHCS in inch and in metric. I wanted to know if it's possible to merge the 2 folders and how to do that?
SOLIDWORKS Forums
10 days ago
Hello, I recently saved a copy of a screw from the toolbox as a different part with a new name in a different folder, I had to do this because I couldn't find the exact screw I needed so I modified some measurements and added specific configurations to this copied part. When I add that new part to an assembly everything seems fine, then I save the assembly and before opening it again I check that it references the screw that i just created, everything ok so far. But when it opens the assembly it
SOLIDWORKS Forums
11 days ago
I'm using the toolbox setting, I have created a library for us SHCS, but i have 2 identical SHCS in metric, but it's not the same material I have try to export my library in excel and modify in the excel files :
SOLIDWORKS Forums
11 days ago
Modified library file. I took a library part (3/4-16 bolt) and modified it to my purpose. The problem I'm running into is that the part will not stay in the asm that it is mated in.
SOLIDWORKS Forums
14 days ago
I have used gears from the toolbox in my design and modified them slightly. I used 'save as' to save it seperately. This seperate file, I've used in my assembly. But a lot of time it happens that when I open the assembly the modifications dissapear and the tree shows the files from the solidworks tools library and not the files I saved.
SOLIDWORKS Forums
14 days ago
Does anyone know why SW forces toolbox parts to be read only? It's really a pain to have to remove the read only every time I want to change the BOM callout. Why would they do this?
SOLIDWORKS Forums
16 days ago
In SOLIDWORKS Electrical 2015 SP5 - 64 bit Edition, I would like to generate reports (i.e. wiring tables) that include the part number for the connectors at BOTH ends of the cable. I am having trouble calling/querying this data to add to the tables. Looking at the BOM report, I found what I think is the variable name I want "bom_reference". It seems like the query to make this data available for this report could get complicated, and would have to be written manually.
SOLIDWORKS Forums
16 days ago