We use cookies to operate this website, improve its usability and track visits. Please note that by using this site you are consenting to the use of cookies.
Learn More |
I searched and found nothing like what I am experiencing. When I finish a Tube Route, a part is created in the Assembly Tree, and I can edit it, remove it, etc, I just can't actually SEE it.
SOLIDWORKS Forums
3 days ago
Routing Length Custom Property I have a tube routed from point A to point B. If I make a drawing of this assembly, the Length property can be added to a bill of materials.
SOLIDWORKS Forums
11 days ago
Hello all SolidWorks Guru's, so I've been doing some piping assemblies and after defining my spools and creating a spool drawing (which are generated using the different display states created by solidworks). I would like to have the spool name auto populate into the SPOOL NO. section of my sheet format but i cannot figure out a property to link it to or whatever has to be done. I've attached a recent project of mine for example. Anyways each sheet only has one view on it and that view is its
SOLIDWORKS Forums
14 days ago
Hi everyone! I am facing a problem with Routing. My wiring harness is made with From/To operation and everything works almost perfect, but when I open my main assembly, which contains wiring harness, there are some warnings appearing on it. When I move mouse cursor to the harness subassembly the warning says - (Warning: rebuild errors),
SOLIDWORKS Forums
15 days ago
I have a harness with several wires involved. I need to change one of the wires on one of the connectors from its current location of Cpoint1 to its new location of Cpoint3. I though it was as simple as editing the From/To table and reimporting. That does not seem to be the case.
SOLIDWORKS Forums
23 days ago
I am currently somewhat stuck with what I think is an issue with my current setup. I have a case which contains two different parts (both are defined as routing parts through the wizard and have the appropriate connection points). Now I would like to create an assembly of those three parts.
SOLIDWORKS Forums
25 days ago
Solidworks Routing-Electrical In Solidworks Routing Electrical, Even after assigning wire, color is not visible..once edit rout the particular harness sub assembly wire is visit but if exit from edit mode color is not visible..
SOLIDWORKS Forums
1 month ago
I get rebuild errors on some piping every time I pull up my assembly out of the vault? It is fine when I check it in. It is simple piping going between two pipe fittings, straight pipe I pick the outer diameter one the start and then drag the route line to the other center outer diameter.
SOLIDWORKS Forums
1 month ago
Stub only appears when "Editing Route" I am fairly new to SolidWorks Routing Add-In.
SOLIDWORKS Forums
1 month ago
Electrical routing tutorial Good morning everyone, I'm opening this discussion because I'm having troubles while going through the "SolidWorks Electrical Route Tutorial", inserted in the SolidWorks software.
SOLIDWORKS Forums
1 month ago
I have several routes in an assembly. I locked the assembly external references from within the main assembly. The routes still show as unlocked , however the routes themselves still show the asterisk by the route sketch and will not allow any more references. Simply put all my routes now have locked references and will not allow me to unlock them.
SOLIDWORKS Forums
1 month ago
Create a pipe coupling using the Routing Component Wizard. Create a fitting with the Routing Component Wizard. Select and create C-points and R-points. Use design tables to configure fittings. Save created fittings to the Design Library.
Lesson
1 month ago
Create, edit and save custom routing assembly templates using an existing routing assembly template. Create and save a custom routing assembly template. Specify different drafting standards, units, and other document properties as the defaults that will be used when you create a new route with the custom template.
Lesson
1 month ago
I struggling with the routing of a cable. First I create a cable in Solidworks Electrical schematics. I set the Conductor section (mm2) to 0.14.
SOLIDWORKS Forums
1 month ago
Anyone know the logical theory behind all these types? I have tried asking the Routing Wizard LOL I know its a matter of getting the set up right, but where is that information. MY VAR is Useless
SOLIDWORKS Forums
2 months ago
Routing Component Renaming I am trying to rename a few routing tube assemblies from descriptive names to part names. The feature manager method returns a cannot change name response.
SOLIDWORKS Forums
2 months ago
Routing tube components with integral compression fittings I am confused how to use routing with valves that have built in compression fittings. It appears that all routes start with a fitting but in this case, the fitting is part of the component.
SOLIDWORKS Forums
2 months ago
need help with routing... Once you have begun a route at a point, how then do you add a fitting on the starting point later? when i try to add one it says there is already one there when there isnt.
SOLIDWORKS Forums
2 months ago
When we use connectors that are a housing with their terminals sold separately, we need to track those two items separately in inventory. Other than manually entering additional lines in my BOM list in the drawing, I can't figure out a good way to include my contacts as separate line items. Does anyone else have a good system for including the contacts for each connector in their BOM?
SOLIDWORKS Forums
2 months ago
Flatten Route problem Does anyone can explain to me where does this problem comes from.
SOLIDWORKS Forums
2 months ago
i have made a schematic and a line diagram of PLC and NC switch also i have giving wiring details and wire numbers then after converting them to 3D cad i opened it in solidworks then i placed the components error1.png
SOLIDWORKS Forums
2 months ago
I've run into this issue a few times while creating tubing assemblies that consist of several different tube parts. While in sketch mode editing the tube route, the tubing run shows up, as seen below.
SOLIDWORKS Forums
2 months ago
I have a problem with routing wizard in 2016. I have a fitting open in SW and open the routing wizard from SW. When I have tilled in what it is for kind of part and click "next" I I get an dialog that says that I have to have a part open in SW. I already have a part open so why is this dialog popping up?
SOLIDWORKS Forums
3 months ago
route properties template Does anyone have any in depth information about it ?
SOLIDWORKS Forums
3 months ago