We use cookies to operate this website, improve its usability and track visits. Please note that by using this site you are consenting to the use of cookies.
Learn More |
SW2017, 2016 extremely slow camera placement Hi guys and gals,
SOLIDWORKS Forums
1 day ago
I've got a bunch of configurations and some different cameras. I'd like to specify which camera to use with each configuration, but it seems to be independent (whatever camera I manually switch to is active, no matter what configuration I choose). To add to what Scott Casale said, you can link your display states to your configurations, so that each configuration has a separate display state.
SOLIDWORKS Forums
5 days ago
I have an assembly that sits on the top plane with a hinge that can swing a part below the top plane. When I run a Preview, only the region above the top plane is rendered - the region below the top plane appears to be under the reflective table surface. Does anyone know how to render the region under the top plane as well?
SOLIDWORKS Forums
11 days ago
I'm trying to render a model. I set up a camera, but when I try to set my view orientation to it the screen rotates to the correct angle, but is zoomed out. It doesn't work any better in Two View - Vertical display, but it does work on Two View - Horizontal (first 2 screenshots).
SOLIDWORKS Forums
12 days ago
I render animation where camera moves towards sphere that has perforated rubber appearance. CPU: Intel Core i7-3770 @ 3.40GHz
SOLIDWORKS Forums
15 days ago
This assembly I was working on was at one time outputting correct images: two PNGs, with annotations exported into it's own PNG. A few configurations later and I'm not getting any dimensions at all, with dimesions saved separately OR together.
SOLIDWORKS Forums
22 days ago
Rendering Speedpak config I´d like to switch some large assemblies into Speedpak configs. Everything seems OK, performance, mates and so on.
SOLIDWORKS Forums
22 days ago
As you can see in the images attached, I'm getting these weird lines if pixelation on my renders. They only show up when the render is completed for some reason. I've already tried a reboot and using different files for the render however I keep getting this issue. I have only included a section of the render to protect a sensitive file.
SOLIDWORKS Forums
28 days ago
SW2016-Appearance un-mirrored when rendered I've come across a strange problem.
SOLIDWORKS Forums
1 month ago
I changed the GPU from older nvidia geforce to professional FirePro W5100 and from this moment I cant render more than 1920x1080 pictures, the PhotoView will crash if I will try use large resolution. I tried all drivers, no change. I tried to reinstall complete SolidWorks 2016 SP5, no changes.
SOLIDWORKS Forums
1 month ago
I changed the GPU from older nvidia geforce to professional FirePro W5100 and from this moment I cant render more than 1920x1080 pictures, the PhotoView will crash if I will try use large resolution. I tried all drivers, no change. I tried to reinstall complete SolidWorks 2016 SP5, no changes.
SOLIDWORKS Forums
1 month ago
Hello Solidworks community. I'm trying to add a scene behind a model for an animation. I'm using Solidworks 2010.
SOLIDWORKS Forums
1 month ago
I want to show the bristles of a brush as if they were real. I have taken photos of the side bristles and the top and applied them to the part, it renders OK, but not good enough.
SOLIDWORKS Forums
2 months ago
Hi, I am trying to save a 3d model made in solidworks with appearances and decals in another format but it doesn't work for me.
SOLIDWORKS Forums
2 months ago
Recently I almost came to the final stage of my animation, however I seem to get the same problem over and over again. Once I start the rendering, the camera position resets, and it zooms out of the whole scenery. I know about the solution for the "accelerated rendering" being turned off, however that completely sets back my progress. (I started a render in the weekend for a 30 seconds long scene and it only finished 16 seconds in the 64 hours I've been away).
SOLIDWORKS Forums
2 months ago
See some of the the examples and I think you'll agree that these interactive turntables are extra yummy when you render the output with html360. Right On!!
SOLIDWORKS Forums
2 months ago
Wood Grain Appearance Issue Could somebody explain what I may have done wrong here?
SOLIDWORKS Forums
2 months ago
rendering region question Quick question (I hope) in regards to rendering in PhotoView (SW 2015 x64). I want my rendering to be defined by the box that encloses my entire assembly, roughly outlined in red in the attached snip.
SOLIDWORKS Forums
2 months ago
Render water bottle I'm studying design in Solidworks, and now I have a problem when rendering water bottle.
SOLIDWORKS Forums
2 months ago
I'm a bit new, but I'll try to be thorough. I've browsed the forum already for a while and haven't found a similar description yet. I'm working on an animation project for the company I work at (can't upload images, sorry), and after creating an intro, I want to make the surroundings disappear.
SOLIDWORKS Forums
3 months ago
Question about Rendering with Inserted Pictures I am trying to model a PC power supplier model. The faces are covered by sketch pictures, but the pictures are not show up in the rendering window.
SOLIDWORKS Forums
3 months ago
When I am trying to render my model in PhotoView, I only see the background. It's also missing from the Preview Window. Has anyone experienced the same problem, or might have an idea of what's going on?
SOLIDWORKS Forums
3 months ago
Hi! I'm using SW2016 x64 edition (SP0.1) for projects at work which require high resolution image rendering of very large assemblies (1000s of parts) using PhotoView 360. Since my current PC is insufficiently capable of handling this task, I have received approval to purchase a higher performance PC, with a budget between $8k-$10k. A caveat is that it must be a Dell PC.
SOLIDWORKS Forums
3 months ago
I am having a little trouble with a simple assembly I am trying to render. The assembly consists of some grilles and two pieces of glass. At the angle I have chosen the grills end up with a "stepped appearance" which is certainly accurate in real life but for my purposes I need to remove this step.
SOLIDWORKS Forums
3 months ago