Smart Dimension Problem Hello I am Samir ,I changed my hdd drive swap with samsung evo ssd,I replace my old hdd,everything is ok,but solidworks and rest of all programs was working slowly,thats why I bought solid state drive,I upgade my laptops ram and so on,I install everything included Solidworks,my smart dimension tool is not working properly. I am able to giving dimension one time only after that it won't allow me to select another line or circle etc.
SOLIDWORKS Forums
1 hour ago
Any help would be greatly appreciated. Jive Software Version: 2016.3.8.1, revision: 20171004112525.b7233dc.nomerge_2016.3.8.1
SOLIDWORKS Forums
8 hours ago
I'm still plodding away mucking around with learning Surfacing. Like most have done, I'm doing the Camaro tutorial and have ventured away from the written instruction a little and added some surfaces that weren't included in the tutorial. I got to a stage where I thought it's about time to knit it all together and do some filleting.
SOLIDWORKS Forums
9 hours ago
I was exploring the functionality of the belt/chain and chain pattern tools and discovered I could really use a fit spline... Problem is I cannot locate the fit spline tool in spline tools, and when I search for it in the search window it appears but if I click it my system locks up and forces me to reboot SW.
SOLIDWORKS Forums
11 hours ago
Any help would be greatly appreciated. Thank you! Jive Software Version: 2016.3.8.1, revision: 20171004112525.b7233dc.nomerge_2016.3.8.1
SOLIDWORKS Forums
18 hours ago
Weldment profile file location. The weldment profile file location is found on the hard drive of the users PC. Is it possible to move this location to a common location on the server so all can access it?
SOLIDWORKS Forums
21 hours ago
So I've added a bunch of weldment profiles from the web to my weldment profile directory. Solidworks detects the folder I created "8020" however, I cannot select or use any of the profiles. Any idea how to fix? thanks
SOLIDWORKS Forums
21 hours ago
I only have three choices of tube in my drop menu, but there are many in the toolbox. Did something get missed in the install process? No, nothing got missed.
SOLIDWORKS Forums
21 hours ago
I have followed the 5 steps in SW help for ‘Weldment - Creating custom Profiles.’ ‘Selected object is not a Library Feature Part’.
SOLIDWORKS Forums
21 hours ago
Weldment gusset issue I have started to play around with weldments (never used them before). I fumbled through the SolidWorks tutorial and decided to try some on my own.
SOLIDWORKS Forums
22 hours ago
Just a quick heads up, if anyone is having difficulties to vote it could be because you are required to first vote on how the R&D resources should be allocated. Use this link for that:https://forum.solidworks.com/community/solidworks-world-2018-top-ten-list After that no one should have difficulties voting.
SOLIDWORKS Forums
1 day ago
Hello SOLIDWORKS Power-Users and welcome to the simplest WPUC so far. For10,000 pointsand eternal glory create an assembly that contains thebiggest number of part components.
SOLIDWORKS Forums
1 day ago
HELLO every body recently i measured an electrical coil with gidit mesh processor
SOLIDWORKS Forums
1 day ago
Earlier today I was modifying a model and deleted a hole wizard hole. The delete dialog box showed the usual stuff associated with a hole wizard feature plus two features called aligngroups These holes were originally created at the top-level assembly and propogated to this part.
SOLIDWORKS Forums
1 day ago
Today I have a real head scratcher. A co-worker of mine is working on creating some augers for us and the flighting needs to be trimmed at the end of the auger. After everything is assembled he created an assembly cut, selected through all-both and selected the flight to cut, selected ok and nothing happened.
SOLIDWORKS Forums
1 day ago
Is it possible to promote all configurations at once? Tags:none(add)promote configurations
SOLIDWORKS Forums
1 day ago
duplicate configurations with different part names I have an assembly with one configuration as the "salvaged" assembly and now want to have a second configuration exactly the same except with different part numbers for using the new parts. How would I go about doing this easily?
SOLIDWORKS Forums
1 day ago
Changing component configurations in an assembly. I highlight the component, down-arrow to the new configuration, select to apply to all assembly configurations. But only the current assembly configuration is updated.
SOLIDWORKS Forums
1 day ago
I tried to split it to have 4 edges and used loft surface feature, but the result is not a continuous (tangent) surface//. Many thanks in advance. Can you attach your *.sldprt attempt here?
SOLIDWORKS Forums
1 day ago
I'm designing a part that will have some adaptive-3D machined components to it. The part will end up fitting a curved piece of plexi glass with a specified radius. I'm really just looking to see if there is a better way to design the current part I have as this is the only way I know of doing what I'm trying to achieve. Any tips and suggestions for an easier to work with design would be greatly appreciated.
SOLIDWORKS Forums
1 day ago
Design table content I have an assembly. The assembly has multiple configurations.
SOLIDWORKS Forums
1 day ago
This is my first topic here. I read the forums, but I never asked before. In my company, we work with solidworks since 2016.
SOLIDWORKS Forums
1 day ago
I'm going to model a shampoo. I tried to create some curves based on a reference image. In order to use "Loft" command for creating surfaces, I need to draw some appropriate curves that implies the total shape of my shampoo. I created curve 3 using projection method.
SOLIDWORKS Forums
1 day ago
I need a little help trying to make this spring. I keep getting a disfigured helix. I've been messing with the Pitch and Revolution settings, but still have had frustration.
SOLIDWORKS Forums
1 day ago