Issues when using Flow Simulation
SOLIDWORKS Forums
1 month ago

Hi,

 

I am trying to test the efficency of a Propeller I have modeled up using Flow Simulation. I have watched a few youtube videos (both in a langugae I do not speak) and tried to just follow the visuals. After copying both of their settings and trying with my propeller, both are giving me the same issue:

 

 

I attached my files, if you could see where I am going wrong that would be awesome.

 

Basically I just want to see the Flow Trajectories so I can make changes in the design to help it spin.

 

Thanks


Categories: Simulation

Comments
Last comment By: Ananda Ganesh Madheswaran   Mon, 25 Sep 2017 07:31:41 GMT
Re: Issues when using Flow Simulation

Hi Matthew,

 

It looks as though it's struggling to create a mesh for the singularity that you have at the end of the cone. Once I cut this off meshing completed successfully. (see image below)

 

Without the feature history its difficult to see how this was produced, but a revolve with a small radius at the tip should work for you without affecting the results of the sim.

 

2017-09-14_16-50-22.png

By: Iain McEwen  Thu, 14 Sep 2017 15:50:19 GMT
Re: Issues when using Flow Simulation

for flow analysis, the fluid volume needs to be generated (i.e) the area inside or outside in which the flow is required.. this generated volume is fluid volume.

for creating the fluid volume remove the unwanted parts in the assembly, to make it simple and solve fast.

By: Ananda Ganesh Madheswaran  Mon, 25 Sep 2017 07:31:41 GMT
You are not authorized to view this page No results found! Suggestions: Check spelling, try a different search, or browse topics below.