We use cookies to operate this website, improve its usability and track visits. Please note that by using this site you are consenting to the use of cookies.
Learn More |

hey guys,

 

      thanks ahead of time for checking this out.   Every time i go to insert a component into an assembly it, by default, looks for assemblies. Yeah i can change the filter at the bottom right to parts or all files but for the sake of time and energy it would be nice for it to look for parts/ all files rather than assemblies. It that is still unclear its when it opens the file explorer not the side bar but when you press "Browse..." that window that pops up.

 

thanks,

Matt 


Categories: Modeling and Assemblies, Assemblies

Comments
Last comment By: Matt Schirch   Thu, 14 Sep 2017 12:59:53 GMT
Re: how do i change my default "insert components" to look for parts, NOT assemblies?

Matt, do you use the Quick filters (icons) or pull down menu to change to "Parts"

 

i have found if i use the Quick Filter icons, it doesn't remember my last selection, but if i use the pull down it does remember. therefore, use the pull down, pick part. insert something, try again and hopefully it "sticks".

By: Adam Hartles  Wed, 13 Sep 2017 22:56:34 GMT
Re: how do i change my default "insert components" to look for parts, NOT assemblies?

Hey Adam,

          thanks for helping me out. unfortunately my computer isn't remembering my last selection. This may be a windows issue more than a solidworks issue. 

 

thanks,

Matt

By: Matt Schirch  Thu, 14 Sep 2017 12:59:53 GMT
You are not authorized to view this page No results found! Suggestions: Check spelling, try a different search, or browse topics below.