Hi there,

 

Trying to select Servo Motor as the type of motor for a motion study, but the drop down box is squished and doesn't allow me to select it (see screenshot). Anyone have this issue before?

 


Categories: Modeling and Assemblies, Parts and Features

Comments
Last comment By: Caleb Pearson   Thu, 14 Sep 2017 02:47:51 GMT
Re: Can't change drop down motor type in Motion Study

Caleb this is likely a Windows scaling issue.

Try right clicking your desktop and going Personalize and see if there is an option to use 100% scaling (you may be using 125)

Also in SW from this menu, change the button scaling to Small (Default).

 

 

If using a 4K monitor, try a standard resolution (1920 x 1080) as a test.

Also close SW. Right click the desktop icon and choose Properties and tick this box.

you may be using the 2016-17 version of SW where scaling needed some work- 2017-18 is better.

hopefully one of these helps.

By: Adam Hartles  Wed, 13 Sep 2017 22:52:59 GMT
Re: Can't change drop down motor type in Motion Study

Tried the above, but still no luck. Also tried using SW with external monitor, but having the same issue.

By: Caleb Pearson  Thu, 14 Sep 2017 02:47:51 GMT
You are not authorized to view this page No results found! Suggestions: Check spelling, try a different search, or browse topics below.