探索 SOLIDWORKS 使用者討論的內容。
There is a 26 year old rendering software called POV-RAY and it can render volumetric laser light... Here is a link to the example rendered image:http://guido.vonrudorff.de/wp-content/uploads/2013/01/final.png
SOLIDWORKS Forums
13 小時 前
When rendering the part below I get a horizontal whitish 'stripe' through the middle of it. I can't figure out why. The .sldprt file I'm using is attached.Anybody willing to take a look? If there's something else you need, I'll provide it.
SOLIDWORKS Forums
3 天 前
I'm trying to do visualizations using PhotoView 360, and have noticed that the SolidWorks add-ins > PhotoView 360 selection is reset after restarting SolidWorks. Is this normal? How can I make it persistent?
SOLIDWORKS Forums
5 天 前
This is all in SW2016 SP5: I'm trying to enable network rendering, but am having issues. I've installed the client on my workstation, my server, and on my local machine, but when I preform a render, it only uses the local machine (whether the client locally is turned on or off).
SOLIDWORKS Forums
7 天 前
I am currently testing a Threadripper 1950X rig (Windows 10) and Solidworks 2014 and thought that it could be of benefit to share some results here. The rig is not optimised for speed due to a faulty RAM module, so it is running with a single 8 GB DDR-4 stick at stock speed and is still approximately 2.7X faster than my i7 4790K when rendering in Photoview 360! Very impressive and look at all those cores :-)
SOLIDWORKS Forums
10 天 前
I'm trying to render a model using PhotoView 360 in SolidWorks 2017 SP3.0 and I need to do it with depth of field enabled. However, when depth of field is enabled, my model disappears or gets obscured somehow. Some shadows are visible, but the model geometry is not. If I disable depth of field in the camera settings, it renders just fine.
SOLIDWORKS Forums
1 月 前
In the photoview window, the colours look fine, but when exporting to .png, the colour saturation in the transparant parts decreases. On the left side, an image saved as .png (opened in Windows photo viewer). On the right side, the image as seen in the photoview window.
SOLIDWORKS Forums
1 月 前
I've tired various planes and floor levels and that is not the issue. I only see the background. Any ideas?
SOLIDWORKS Forums
1 月 前
Has anyone noticed any changes in the 'Diamond' 'Gemstone' material from PV2009 to PV2010, I cannot seem to get the same results when using this material as I did before. In 09 it was stunning as a clear plastic simulant. Now it just seems to create a lot of internal glare, making the image 'white out' almost.
SOLIDWORKS Forums
1 月 前
SW2016-Appearance un-mirrored when rendered I've come across a strange problem.
SOLIDWORKS Forums
2 月 前
I make a lot of quick visuals to give an impression of my work, so I usually just save as jpg/png/psd. However when I check the remove background box the whole picture is emptyinstead of just the background.
SOLIDWORKS Forums
2 月 前
Add-in stalling So since SP3.0 Ev in 2017 the last add-in, photoview, seems to take an additional 10 seconds to load. I know its only 10 seconds but clearly something has happened. anyone else having this issue.
SOLIDWORKS Forums
3 月 前
After upgrading from 2016 SP4 to 2017 SP2 users are not able to render using photoview 360. I read other fourms that stated to upgrade to the newest service pack and bonjour was causing the issue. I tired updating to the newest release of 2017 SP3, but did not have any luck and I checked and made sure Bonjour was installed and the service was running. The majority of our systems are Windows 7 x64 and a hand few of Win 10.
SOLIDWORKS Forums
3 月 前
Recently I almost came to the final stage of my animation, however I seem to get the same problem over and over again. Once I start the rendering, the camera position resets, and it zooms out of the whole scenery. I know about the solution for the "accelerated rendering" being turned off, however that completely sets back my progress. (I started a render in the weekend for a 30 seconds long scene and it only finished 16 seconds in the 64 hours I've been away).
SOLIDWORKS Forums
4 月 前
Disappearing appearances/materials Good Morning SW community,
SOLIDWORKS Forums
4 月 前
I'd like to know how I can improve my renders from Photoview. I recently got a new computer and my renders still look the same even though my computer is significantly more powerful in CPU and GPU performance. My CPU is an i7-5820K and my GPU is a Quadro K2200 4GB. I'd like to know where to start to make my renders look more real.
SOLIDWORKS Forums
4 月 前
milky white clear plastic Dear people on the Solidworks forum,
SOLIDWORKS Forums
4 月 前
Hi guys, I'm having an issue exporting an animation using the PhotoView 360 renderer. For some reason it will not allow me to select PhotoView when I go to save my animation. In fact, there is no drop down menu at all as you can see in the attached screenshot.
SOLIDWORKS Forums
4 月 前
I'm trying to render a building and can't turn off the reflections. I googled and read answers and tried pretty much everything I saw.
SOLIDWORKS Forums
4 月 前
I am having an issue where I have a partial cut of selected parts on the z-axis but when I render it cuts all parts and extends the cut through the full model length along the z-axis. Has anyone had this problem before? Jeremiah,.. first thought is the floor.. so, check your floor offset.... the next is possibly some bad geometry so, run a check.
SOLIDWORKS Forums
5 月 前
create render There are many controls which you can modify to control the final render including the appearances of parts. When applying an appearance to a part utilise the advanced commands to help control options such as the illumination of the body as well as the mapping and surface finish.
SOLIDWORKS Forums
5 月 前
I installed solid works 2017 when i want to render my design using photo view 360, solid works crashes will any one tell me how can i fix this problem? Are you trying to render using real-view graphics? If so, you need an approved graphics card (NVideo Quadro and some AMD fire Pro, etc) - see the approved list on the SW Customer Portal under "required hardware".
SOLIDWORKS Forums
5 月 前
I looking for modo texture for styling hair gel. i looking in the Luxology portal but i can see a similar texture for styling gel. i looking some texture with bubbles inside.
SOLIDWORKS Forums
6 月 前
I've created an animated explode and when I try to save it as a video with PhotoView 360 as the renderer, the video comes out as just blank or white. If I click the final render button in the PhotoView tab, it produces a rendering as expected. Using SolidWorks screen as the renderer also produces a video as expected. Any ideas?
SOLIDWORKS Forums
7 月 前