We use cookies to operate this website, improve its usability and track visits. Please note that by using this site you are consenting to the use of cookies.
Learn More |
Incorrect shaded exploded view I have been having problems with an assembly's exploded view showing up incorrectly when inserted into other things. The current iteration of this is when the exploded view of the assembly shown below (figure 1) is inserted into a drawing as "Current Model View", the explode is shown correctly/incorrectly depending on if the drawing view is "Hidden Lines Removed" Untitled.png /"Shaded With Edges"
SOLIDWORKS Forums
5 days ago
Toolbox issues I have a pack and go with toolbox parts. I also have PDM toolbox and with the settings I can not uncheck the "Make this folder the default search location for Toolbox components" option. So on the pack and go every file is saved as a part file but the bolt icon is still showing next to the parts that originally came as toolbox parts. We ran the sldsetdocprop.exe tool to remove the toolbox property. The items are still showing as a bolt icon. I found that if we suppress the part
SOLIDWORKS Forums
5 days ago
Just curious if there's anyone out there in PDM land who's gone all out on the number of file extensions for a data card. I have a customer who has a data set that has over 70 file extensions currently that we want to attach to a a data card (I know there will be more). Luckily the card will have just a few variables. I always recommend against doing this with my customers, but this time it seems needed unless I can find an alternative or they can work with the parent folder data card for search
SOLIDWORKS Forums
2 hours ago
One of our VAR team suggested looking at the use of virtual parts. I have tried using them on a welment. A draw backs is I don't seem to be able to do a 'save as copy' for a part that is to remain internally in the assembly. The advantages I found were that it reduces the number of part files and simplifies naming of parts. Any further comments on where you have found using virtual parts useful and also its drawbacks. I use them for items I want to illustrate on the assembly, but would not want
SOLIDWORKS Forums
5 days ago
Bend Part In the video Sheet Metal >>> Jog was used to create this bent part. I tried to do by considering this as solid body but stuck with filleting the bend, as fillet radius was not given in the drawing. My question is, if fillet radius is not given in the drawing is it advisable to go by Sheet Metal? Your fillet or inside bend radius is defined by the tooling you have or by customer specification. In SW Sheet Metal we model the part with constant thickness so you would only specify the
SOLIDWORKS Forums
1 day ago
Let's discuss when to pattern a body verse a feature... I'd like to know what methods others use. I have never had to pattern a body, as my intent has always worked out to not need to... Not to say that it is notworth trying, or investigating.
SOLIDWORKS Forums
5 days ago
I would like to increase the size of the font for the dimensions in the sketch mode when modeling parts. I got a drawing off the internet and that had very small font for the dimensions in the sketch for the features. This is not the "sketch text" command. I have done several searches and see for drawings and "sketch text", but not the parts sketch dimensions. Tags: none (add) sketch_dimension_font_size
SOLIDWORKS Forums
1 day ago
helloo solidworks experts.. first of all i am beginner in solidworks. what i know solidworks is capable to make surface model and also mid surface extract form solid parts. so how can i make mid surface from solid part.? however the parts is in step format (.step)... is it possible.? You can open up the STEP file in SOLIDWORKS and then try to use various surface tools to get the desired result. Do you really need a surface at the middle of the part or just a reference plane? If you post the STEP
SOLIDWORKS Forums
4 days ago
Linked Values I saved a part template with linked values in a dimension. Now whenever I open boss-extrude property manager it shows Link to Thickness check box. How can I get rid of that check box. Kindly provide me suggestions. Thank in advance. Attached is the image of the Boss-Extrude property manager. Any chance you used sheet metal tool to create that file or template? No, I simply created a line and added a length dimension to it. Then I right click on dimension and selected link value
SOLIDWORKS Forums
3 days ago
Can any relation be given to Fully Defined Sketch without any problem? I am asking this because to make a sketch to Fully Defined one dimensions and relations are necessary. But in this case Fully Defined sketch is taking tangent relation without any problem. You can add relations to a fully defined sketch as long as they don't conflict with existing relations or dimensions (I can't imagine why you'd want to, but you can). For example, if you have a line that's collinear with a vertical edge you
SOLIDWORKS Forums
6 days ago
Hi guys, Just trying to make the internal structure of a horizontal stabiliser. I have created the lips for the rivets on the ribs by sketching on the original rib and extruding using thin feature, however it wont let me draw circles on the extrusion - any ideas on how else I could do the cut outs? (The blue highlighted section is where I am trying to put holes) Thanks, Duncan Have you tried using the Hole Wizard? Edit:.. I added another screenshot to clarify a bit more. The hole wizard is
SOLIDWORKS Forums
2 days ago
My name is Kaivalya and I have been a SolidWorks user for the last five years. I have been facing some difficulty with the 'Envelope' functionality added in SW 2017. Whenever I update my assembly through programs/macros, some of the parts are converted to envelopes at random. This creates an issue if I want the parts to be displayed in BOM on my drawing sheet, since envelopes are not included in BOM. Can anyone kindly suggest a way around for this? Is it possible to define a default setting for
SOLIDWORKS Forums
4 days ago
I have two display adapters showing in my device manager, could this be the reason why my SW2016 is running slow? I wouldn't think so but if you can post your computer spec on this forum then guys here might be able to track down the cause for you Maybe someone will clarify this but I think that is common for a laptop. Mine also has two. He has a dell precision m2800 Christian Chu Re: I have two display adapters showing in my device manager, could this be the reason why my SW2016 is running slow
SOLIDWORKS Forums
6 hours ago
I just purchased a 3D SpaceMouse (3Dconnexion) and am unable to use it in SolidWorks due to the mouse not recognizing SW. I have SW 2017. Does anyone know how to solve this issue? Yes. I installed the 3DxWare 10 for Windowns (64-bit) version 10.4.10. That is the latest driver available. unable to use it in SolidWorks due to the mouse not recognizing SW. I have SW 2017.
SOLIDWORKS Forums
2 days ago
How to rotate model normal to selected face? I think you need IModelDoc2::ShowNamedView2. This requires two arguments, VName and ViewId. In the remarks it says: "To orient the selected face to its Normal To view, specify *Normal To for VName and -1 for ViewId." Hope this helps.
SOLIDWORKS Forums
2 years ago
I have set up convert task while releasing my drawing files. For one drawing file it takes one minute to convert file to PDF, if I have to release batch of files then how can I speed up the task execution? Are you using the exact same task? I see some delay too. Sometimes when I run convert task, it takes longer to start any action. Sometimes it starts immediately. I assume that it is on server side delay? Jive Software Version: 2016.3.6.0, revision: 20170209151852.c6d8942.nomerge_2016.3.6
SOLIDWORKS Forums
34 minutes ago
I have a nice but complex 2D Sketch. I have no issues extruding this sketch. BUT, I want the resulting solid body to be extruded a little further at one side of the sketch than the other. To clarify my question assume my 2D sketch (on the left plane) were a simple rectangle and I wanted to extrude this sketch across the top plane where the result on the top plane were a trapezoid (rather than, when using a standard extrude, you'd wind up with the a rectangle (or square)). Of course the simple
SOLIDWORKS Forums
3 days ago
I am running SW2016 using Windows 10. I have a Dell Precision m2800 with Firepro 4100. It just starting running slow when I installed SW2016. Is there some sort of setting I need to change? What can I do? Andre,, others, including myself) have had similar issues with other graphics cards. Perhaps the same thing is happening with you. You may have had an automatic update to your graphics driver causing this. If you have had a recent update to your driver see if you can roll it back to the
SOLIDWORKS Forums
4 days ago
Derived sketch inserts backwards I am trying to insert a derived sketch, but it comes in mirrored to the original. How do I fix this?<br /><br />From <https>https://forum.solidworks.com/forum/messageview.cfm?catid=10&threadid=7063</https> thread, I found this:<br /><div class='jive-quote'><p>Dale Rosema wrote:</p><p style='min-height: 8pt; padding: 0px;'> </p><p><p class="msonormal">For those who didn't know this (and I don't<br />know if it works every time) if you pick the plane again, it will
SOLIDWORKS Forums
4 days ago
First, I am using 2017 SP2.0 (installed 3.0EV yesterday to see if it would solve the problem - no luck) and we are running Win 7. I have a moderately sized assembly (4000 parts) that is giving me some erratic behavior when creating a drawing. The majority of the assembly is a reference sub-assembly, 25 of the total parts are not of the sub-assembly. When the drawing is created the sub-assembly shows as hidden lines while the new parts show as solid lines even though the view is set to Hidden
SOLIDWORKS Forums
2 hours ago
I'm sure I have zero thickness geometry somewhere and I can fix it if I can find it but My model is too complex to find the issue visually. , zero-thickness Content tagged with zero-thickness Attach your file here and someone will find it for you.
SOLIDWORKS Forums
2 days ago
Its difficult to say why you get that error message. SWIM is dependent on both server andd client configuration and mapping has to be set up properly. The message states that the attributes (some/all targeted) from Tramcenter have not been transferred to the solidworks properties. To resolve this I strongly recommend that you talk to your superuser or administrator for Teamcenter/Solidworks (SWIM). As mentioned, there could be many reasons for this and Teamcenter/SWIM configuration is complex
SOLIDWORKS Forums
2 days ago
I have located the force and pressure, but I don't think it's giving me the info I need, any help would be nice Jive Software Version: 2016.3.6.0, revision: 20170209151852.c6d8942.nomerge_2016.3.6
SOLIDWORKS Forums
2 days ago
But I want to Show or hide a feture from a feature tree under a drawing view, then don't know how to get to that feature. When working with drawings, the sheets are the features that you get. You can then do set swSubFeat = swFeat.GetFirstSubFeature to get the drawing views on that sheet. When you have the drawing view, you can once again get the subfeatures of that. What are you trying to hide though, the origins? Because that's what the View menu at the top is for usually. you are right , I
SOLIDWORKS Forums
1 day ago