We use cookies to operate this website, improve its usability and track visits. Please note that by using this site you are consenting to the use of cookies.
Learn More |
Discover what SOLIDWORKS users are discussing.
Hi, I made a long box, and split into two part(TOP and Bottom) I create Screw holes for the Bottom, but now I want to copy these screw holes to the TOP.
SOLIDWORKS Forums
3 days ago
I'm creating a library for all of used SHCS in our company. So I create a folder and put filters to had only needed configurations. But we use SHCS in inch and in metric. I wanted to know if it's possible to merge the 2 folders and how to do that?
SOLIDWORKS Forums
10 days ago
Hello, I recently saved a copy of a screw from the toolbox as a different part with a new name in a different folder, I had to do this because I couldn't find the exact screw I needed so I modified some measurements and added specific configurations to this copied part. When I add that new part to an assembly everything seems fine, then I save the assembly and before opening it again I check that it references the screw that i just created, everything ok so far. But when it opens the assembly it
SOLIDWORKS Forums
10 days ago
I'm using the toolbox setting, I have created a library for us SHCS, but i have 2 identical SHCS in metric, but it's not the same material I have try to export my library in excel and modify in the excel files :
SOLIDWORKS Forums
10 days ago
Modified library file. I took a library part (3/4-16 bolt) and modified it to my purpose. The problem I'm running into is that the part will not stay in the asm that it is mated in.
SOLIDWORKS Forums
14 days ago
I have used gears from the toolbox in my design and modified them slightly. I used 'save as' to save it seperately. This seperate file, I've used in my assembly. But a lot of time it happens that when I open the assembly the modifications dissapear and the tree shows the files from the solidworks tools library and not the files I saved.
SOLIDWORKS Forums
14 days ago
Hello dear SW fellows, we are currently running SW 2012 (expired maintenance). We are re-enabling our maintenance and will update to SW 2014, latest SP.
SOLIDWORKS Forums
16 days ago
Toolbox create distorted parts Hello Dear SW Fellows,
SOLIDWORKS Forums
29 days ago
Quick fix needed ASAP!! (Solidworks 2014 Professional)
SOLIDWORKS Forums
29 days ago
Solidworks Toolbox could someone help me to know how activate or download Solidworks Toolbox.
SOLIDWORKS Forums
1 month ago
Hi everyone i got a problem since i updated my solidworks to 2017, actually i cant find my toolbox for grooving and Orings and so on anymore the other parts such as Bearings and Bolts and Nuts and ... are still available, but this one is gone.
SOLIDWORKS Forums
1 month ago
Toolbox missing 12-24 SHCS? You'll have to excuse me, I'm trying to shake off the rust as I come back to Solidworks after working in Inventor for the last 3 years.
SOLIDWORKS Forums
1 month ago
Is there a way to add custom punches to the hole wizard. For example is i would like to add a square hole punch and and a slotted square(rectangle) for use with carriage bolts. Tags: none (add) hole wizards
SOLIDWORKS Forums
1 month ago
I am totally confused by component names in Toolbox observer in Design Library. And file names in "SOLIDWORKS Data" folder. First we see that they are not the same: hm.. may be there is a rule to convert one to another?
SOLIDWORKS Forums
1 month ago
Can we find part in SolidWorks Toolbox by name? Suppose we need DIN7991.
SOLIDWORKS Forums
1 month ago
It took me a minute to find a screw in a toolbox. Can I create a short cut for that? in Solidworks 2016 Toolbox favourites were added.
SOLIDWORKS Forums
1 month ago
Is there a way to uninstall my 2013 toolbox and install a 2015 toolbox, is that how this would get done. I don't really know how to go about updating the toolbox. also there are some modified parts that were not made by builduser, (some screws were saved by a former employee of the company, possibly modified). This could possibly mean that toolbox components that are not correct.
SOLIDWORKS Forums
2 months ago
Let me briefly describe my problem: I work on a laptop and take it with me quite often. I have a server in place where my toolbox is located. I can acces it over the LAN but when I take my laptop out with me, that's where the problems begin: SolidWorks doesn't like a path with a drive letter, so client softwares for (S)FTP(S) or WebDAV aren't an ideal solution neither does it allow me to specify a 'ftp://' or 'http://' path.
SOLIDWORKS Forums
2 months ago
Without ranting too much about the Toolbox, has anyone ever seen this issue: properties that are set up as "configuration-specific" in the configurator end up being created under the "custom" tab in the master Toolbox files? It oftentimes will also leave the description blank even though it is entered and complete in the configurator, or it will replace the description with the configuration name, or it will change the material from e.g. CS to 316 SS or vice versa. It's not every configuration
SOLIDWORKS Forums
2 months ago
I am adding an M2 flat head size to toolbox in SW 2014 and SW2017. Does anyone know what are the head diameter and head minimum dimensions
SOLIDWORKS Forums
2 months ago
When I'm trying to start up my toolbox utilities , Solidworks goes in "not responding" mode. Toolbox library works properly. Is there any solution for this problem?
SOLIDWORKS Forums
2 months ago
This is what I see for missing hardware. OK, first of all, you need to define "everyone". I am going to assume that you mean all the people that you work with.
SOLIDWORKS Forums
2 months ago
2017 toolbox problem We went from 2015 to 2017 a couple weeks ago and little things keep popping up. Recently, occasionally, when starting SW I'll get a message stating "You appear to have experienced problems last time you loaded the SW Toolbox add-in". the first time I saw this I didn't recall having any problems, been using SW2017 about a week when this first appeared.
SOLIDWORKS Forums
2 months ago