Why is it that the spline handle hooked to the connection point will only move on one axis? I could've swore it moved before on more but now it doesn't. Here's a video of whats taking place.
SOLIDWORKS Forums
2 hours ago
Hi guys, I have a question about the symbols scale in Solidworks Electrical. It's possible change the scale? My symbols are small in the schematic diagram. There are other simple way to do this?
SOLIDWORKS Forums
2 hours ago
Something that will generate G code to run on a 3D printer So I dont have to save STL, load another app like Cura, to generate Gcode to put on a card and put that in my printer.
SOLIDWORKS Forums
13 hours ago
scanto3d surface wizard crash Scanto3D crashes processing a simple STL mesh
SOLIDWORKS Forums
1 day ago
After upgrading to SW2018, we haven't been able to create 3D PDF files of assembly drawings that include alinked BoM table. Is anybody else having this problem? We successfully created a number of assembly documents previously, but right now, the "Publish to 3D PDF" function for Assemblies creates PDF documents that either crash Adobe Acrobat, or fail to display correctly.
SOLIDWORKS Forums
1 day ago
Basically what is described in the thread title. Anytime a user goes to access files in a vault from within Office or save a file back, office hangs. It seems because Office doesn't "get" how to access a vault. I noticed no Office Add-in is installed, though documentation seems to indicate it's not supported anymore?
SOLIDWORKS Forums
1 day ago
Tasks scheduler molto più lento nella versione 2017, perchè? Abbiamo installato sw 2017 sp5 e riscontriamo dei grossi problemi con l'utilità di pianificazione sia sulla stampa sia sull'aggiornamento delle proprietà.
SOLIDWORKS Forums
1 day ago
Does Solidworks CAM have the capability to automatically adjust the feedrate in arcs? I am roughing a concave semicircular feature and i would like to reduce the feed rate. I know I can go edit the tool path but that is time consuming. I think some CAM systems can do this automatically.
SOLIDWORKS Forums
1 day ago
this error comes up when i open files in solidworks 2018. i also have solidworks 2016 installed on my computer. This error keeps coming up when we try to use pack & go on the software. Really need this fixed.
SOLIDWORKS Forums
1 day ago
having a hard time capturing Global Variable dimensions in DriveWorksXpress. I selected the dimension that has the Global Variable to capture and setup the forms and rules, but it would not change my part when I run them.
SOLIDWORKS Forums
1 day ago
I would like to label the cable using the sheet number (FILE_TAG). However, it's not one of the options under "Variable and simple formulas." Is there an expert SQL mode for the Formula Manager?
SOLIDWORKS Forums
2 days ago
Is there a way to disable this thing. I am trying to do a drawing of a multibody part, and EVERY time I go to select a body, I get a stupid warning about Solidworks CAM data needs to be updated. EVERY single freakin' time, no matter if I select OK or CANCEL.
SOLIDWORKS Forums
2 days ago
Problem with tool descent under angle I'm a newbie with SolidWorks 2018, although I'm progressing very well with my learning curve,but there is still one major problem.
SOLIDWORKS Forums
2 days ago
Is there still not a library to download from sworks for standard ball valves? Ive worked with routing now and then creating simple spools. Mostly lwn flanges welded to pipe and also weld the components together where piping is not req'd(weld tees to elbows, reducers, flanges).
SOLIDWORKS Forums
2 days ago
I have a very strange problem with my toolbox, the Philips head cross on the bolt heads are not centred, and not mirrored properly across all the bolts in the toolbox. I have reinstalled and repaired the solidworks installation many times and still get the same result. Would love to get any suggestions for this strange behaviour
SOLIDWORKS Forums
2 days ago
Circuitworks workflow How are you using Circuitworks? Is the ME defining the board outline, keepouts, and some major components and then sending it to PCB Layout?
SOLIDWORKS Forums
3 days ago
Why does SW decide to replace one part with another part automatically with the original toolbox part? I drop a toolbox part into an assembly such as a jig bushing and then do a FILE SAVEAS and give the toolbox part a new name & new folder, then save & close the assembly. Then I reopen that assembly and it loads the original toolbox part that I dropped into the assembly.
SOLIDWORKS Forums
3 days ago
and out of nowhere error toolbox/swbrowser.dll is missing? i have no idea does anyone else? thanks
SOLIDWORKS Forums
4 days ago
I wasted an hour reading through the turning tutorial and trying to figure out why nothing would work. I could choose "Turn Single Turret" as the machine (even though, as I now realize, it was grayed out and the "Select" button was unavailable) but "Turn Operations" on the Command Manager never activated. I though maybe it was something wrong with my settings or installation.
SOLIDWORKS Forums
4 days ago
Hello everyone!I updated my SolidWorks to 2018 recently, and i'm very enthusiastic with the CAM module! I was experimenting a little bit, and today i wanted to produce some washers from a sheet of material. With a couple of requirements;
SOLIDWORKS Forums
4 days ago
Our company has a very large Vault. If I have a subassembly with part inside of it that is linked to the original part location elsewhere in the vault, is there a quick and easy way to right click and jump straight to that location? If I RMB click and Find/Search I have to type the name in. If I happen to have ownership I can RMB click and "Change Project" to see where it currently resides, but 1.
SOLIDWORKS Forums
4 days ago
While trying to unarchive manufacturer parts downloaded from the SolidWorks Electrical Portal I am getting the following error: "Error at data decompression
SOLIDWORKS Forums
5 days ago
I am new to the manufacturing end of sw and am interested in learning more Jive Software Version: 2016.3.9.0, revision: 20171215204634.b96715f.release_2016.3.9
SOLIDWORKS Forums
5 days ago
Pipe Routing Custom Elbow I am having difficulty with a custom pipe routing elbow. I created the part and set it up through the routing component wizard.
SOLIDWORKS Forums
7 days ago