We use cookies to operate this website, improve its usability and track visits. Please note that by using this site you are consenting to the use of cookies.
Learn More |
Discover what SOLIDWORKS users are discussing.
Hello all SolidWorks Guru's, so I've been doing some piping assemblies and after defining my spools and creating a spool drawing (which are generated using the different display states created by solidworks). I would like to have the spool name auto populate into the SPOOL NO. section of my sheet format but i cannot figure out a property to link it to or whatever has to be done. I've attached a recent project of mine for example. Anyways each sheet only has one view on it and that view is its
SOLIDWORKS Forums
5 days ago
Solidworks Routing-Electrical In Solidworks Routing Electrical, Even after assigning wire, color is not visible..once edit rout the particular harness sub assembly wire is visit but if exit from edit mode color is not visible..
SOLIDWORKS Forums
8 days ago
I get rebuild errors on some piping every time I pull up my assembly out of the vault? It is fine when I check it in. It is simple piping going between two pipe fittings, straight pipe I pick the outer diameter one the start and then drag the route line to the other center outer diameter.
SOLIDWORKS Forums
10 days ago
Stub only appears when "Editing Route" I am fairly new to SolidWorks Routing Add-In.
SOLIDWORKS Forums
19 days ago
Electrical routing tutorial Good morning everyone, I'm opening this discussion because I'm having troubles while going through the "SolidWorks Electrical Route Tutorial", inserted in the SolidWorks software.
SOLIDWORKS Forums
20 days ago
I have several routes in an assembly. I locked the assembly external references from within the main assembly. The routes still show as unlocked , however the routes themselves still show the asterisk by the route sketch and will not allow any more references. Simply put all my routes now have locked references and will not allow me to unlock them.
SOLIDWORKS Forums
1 month ago
I struggling with the routing of a cable. First I create a cable in Solidworks Electrical schematics. I set the Conductor section (mm2) to 0.14.
SOLIDWORKS Forums
1 month ago
Anyone know the logical theory behind all these types? I have tried asking the Routing Wizard LOL I know its a matter of getting the set up right, but where is that information. MY VAR is Useless
SOLIDWORKS Forums
1 month ago
Routing Component Renaming I am trying to rename a few routing tube assemblies from descriptive names to part names. The feature manager method returns a cannot change name response.
SOLIDWORKS Forums
1 month ago
Routing tube components with integral compression fittings I am confused how to use routing with valves that have built in compression fittings. It appears that all routes start with a fitting but in this case, the fitting is part of the component.
SOLIDWORKS Forums
1 month ago
Hi everyone! I am facing a problem with Routing. My wiring harness is made with From/To operation and everything works almost perfect, but when I open my main assembly, which contains wiring harness, there are some warnings appearing on it. When I move mouse cursor to the harness subassembly the warning says - (Warning: rebuild errors),
SOLIDWORKS Forums
1 month ago
need help with routing... Once you have begun a route at a point, how then do you add a fitting on the starting point later? when i try to add one it says there is already one there when there isnt.
SOLIDWORKS Forums
1 month ago
When we use connectors that are a housing with their terminals sold separately, we need to track those two items separately in inventory. Other than manually entering additional lines in my BOM list in the drawing, I can't figure out a good way to include my contacts as separate line items. Does anyone else have a good system for including the contacts for each connector in their BOM?
SOLIDWORKS Forums
1 month ago
Flatten Route problem Does anyone can explain to me where does this problem comes from.
SOLIDWORKS Forums
1 month ago
i have made a schematic and a line diagram of PLC and NC switch also i have giving wiring details and wire numbers then after converting them to 3D cad i opened it in solidworks then i placed the components error1.png
SOLIDWORKS Forums
1 month ago
I've run into this issue a few times while creating tubing assemblies that consist of several different tube parts. While in sketch mode editing the tube route, the tubing run shows up, as seen below.
SOLIDWORKS Forums
1 month ago
I have a problem with routing wizard in 2016. I have a fitting open in SW and open the routing wizard from SW. When I have tilled in what it is for kind of part and click "next" I I get an dialog that says that I have to have a part open in SW. I already have a part open so why is this dialog popping up?
SOLIDWORKS Forums
2 months ago
route properties template Does anyone have any in depth information about it ?
SOLIDWORKS Forums
2 months ago
I have tubing route that has its filter sketch shifted from where it should be, it is a straight section of thin wall tubing, even thought the route sketch is correct All other Routes in model fine. I have deleted it and remade it but for some reason it is still to long ! Any Ideas where i'm going wrong? First picture and second picture shows the top end is to long, the third picture shows when i'm routing that it is the correct length.
SOLIDWORKS Forums
2 months ago
I have updated to 2017 SP3 and now my routing components are not aligning correctly. When i drop in a valve the vertical axis is not aligning with the vertical axis of the route sub assembly as it should. It drops the fitting partially rotated about 10 degrees. Anyone else having this issue?
SOLIDWORKS Forums
2 months ago
I have a question pertaining to flattening a cable route. So I have a cable with a back shell and connector on each end. One back shell is straight the other is 90 degrees. So I have connection points on the connectors obviously in order to make my route.
SOLIDWORKS Forums
2 months ago
I have a problem with the Route property in Solidworks electrical 3D, the Size/Gauge doesn't display on BOM when I prepare the route for a flattened drawing (Flatten Route). 1-I make a simple scheme in Solidworks electrical 2D [figure 1]
SOLIDWORKS Forums
2 months ago
2017 routing. I can get the routing path to work how ever it doesn't matter what size tube I tell it all it produces is a spline. Any Ideas?
SOLIDWORKS Forums
3 months ago
Below you'll see the same bit of routing and the same BOM. Between the two BOM's I don't alter a thing except for the option to 'group pipes or tubes with the same diameter and schedule'. If you make the total of all SDR11 pipes mentioned then : 4209+1157+210+418+822+1810+180+47+652+177+3+4626+5888 = 20199 mm
SOLIDWORKS Forums
3 months ago