Discover what SOLIDWORKS users are discussing.
standaard lengtes 'error' Ik heb een template gemaakt, waar ik een standaard lengte van 1000mm heb ingevuld. Dit werkt in mijn pipe assembly ook naar behoren, maar na een spruitstuk niet, en bij leidingen die nergens op uitlopen ook niet.
SOLIDWORKS Forums
3 days ago
Pin meaning in routing drawing is wrong, now it is "销钉"(xiaoding) a standart part used in machine, but the correct meaning in Chinese is "引脚" (yinjiao) a part of connector in circuit. Please modify it in next version of update.
SOLIDWORKS Forums
14 days ago
I have two starting points with the same diamter. The autoroute results looks valid, as you see in the screenshot. However when I exit the 3D sketch the route disappears and no cables are being redered. What might cause this?
SOLIDWORKS Forums
21 days ago
This is a routing that lost a 90 degree elbow while folders where moved around. I would like to know how to add the elbow to connect the long pipes. I already fixed it via a roundabout method, but I'd like to know if there's an official or correct way.
SOLIDWORKS Forums
22 days ago
I have this simple harness in SolidWorks 2014: When I try to flatten it, I get this error alert:
SOLIDWORKS Forums
23 days ago
Hydraulic hoses help. I am trying to start modeling hydraulic hoses. I already have a library of the fittings we use, but am having troubles with the hose part.
SOLIDWORKS Forums
23 days ago
Hi, I'm relatively new to Solidworks routing but I've been getting it figured out to the point I am relatively confidently adding parts to the design library/routing library, inserting them into models and creating hose configurations that work with the fittings that were added to the library. Unfortunately from the beginning of my attempts at routing any time flexible tubing is selected the tubing never shows up in the assembly unless I am editing the routeRoute.3.PNG I work with a lot of
SOLIDWORKS Forums
23 days ago
After creating one cable entry, the color entry columns for the library look like the following. I can no longer click in the box to select a color for the cable. I can edit the column header, "Colour" to something else - there's no way this should happen.
SOLIDWORKS Forums
24 days ago
I am currently somewhat stuck with what I think is an issue with my current setup. I have a case which contains two different parts (both are defined as routing parts through the wizard and have the appropriate connection points). Now I would like to create an assembly of those three parts.
SOLIDWORKS Forums
1 month ago
Routing Help Just wanted to clarify first that I've not used Routing and don't intend to in the near Future but I'm constantly using files from a colleague of mine who does work with Routing.
SOLIDWORKS Forums
1 month ago
Standard Scales The standard offering of scales within SW drawings are 1/1 - 1/2 - 1/5 - 1/10 - 1/20 - 1/50 - 1/100
SOLIDWORKS Forums
1 month ago
Solidworks Routing-Electrical In Solidworks Routing Electrical, Even after assigning wire, color is not visible..once edit rout the particular harness sub assembly wire is visit but if exit from edit mode color is not visible..
SOLIDWORKS Forums
1 month ago
route properties template Does anyone have any in depth information about it ?
SOLIDWORKS Forums
1 month ago
Hi all, I'm hoping someone has tried this and succeeded. Using 2017 with the Routing package. In a route, I have made a twisted pair (seeTwisted pairs? |
SOLIDWORKS Forums
1 month ago
Transparent pipe. Why? I have a problem in piping.
SOLIDWORKS Forums
1 month ago
Routing: "tight" pipe fittings I'm new to the Solidworks routing, and am using the 2013 version. I'm trying to figure out the best way to place tight pipe fittings (female elbows and tees) along my route.
SOLIDWORKS Forums
1 month ago
I have a cable assembly that for whatever reason, I am unable to manually modify and fix bundle diameters through certain segments. The path from connector to main bundle is modifiable, however the bundle itself is fixed and I am unable to change.
SOLIDWORKS Forums
1 month ago
When I create an electrical harness with the SW routing program, the "Route Parts" folder is not created. When I exit the Edit Component mode, my wires dissapear, even though my components are still visable. In the feature manager tree, under my harness subassembly, there is a "Components" folder that contains my components, a Route1 feature that contains my 3D sketch, but no Route Parts folder is created, so when I exit, the wires are not created, even though the 3D sketch has the correct path
SOLIDWORKS Forums
1 month ago
Tubing CPoint Minimum Straight Length Hi All. Our company uses SW routing for lots of piping and tube routing.
SOLIDWORKS Forums
2 months ago
I have created a part with the routing library manager and its located in the database also, even though, the part doesn't show any configurations and it says it's not a routing part. The design table is approved according to the routing library manager. When i drag and drop my own routing part, it asks for a configuration, but later in the menu left on the screen (where you can choose elbows also), the pipe doesn't show any configurations. see the screenshot for more clarification.
SOLIDWORKS Forums
2 months ago
spool reference I am inserting a balloon on a pipe to show the spool reference but it gives me a star instead of the spool name. the below pictures illustrate. does anybody know a solution ?
SOLIDWORKS Forums
2 months ago
I'm trying to make a tube connection between two parts that is a brazed copper tube. This means I'm not dragging and dropping "Tube Fittings" from the routing library as it attaches directly to the part. Logically, I created connection points on both parts.
SOLIDWORKS Forums
2 months ago
I searched and found nothing like what I am experiencing. When I finish a Tube Route, a part is created in the Assembly Tree, and I can edit it, remove it, etc, I just can't actually SEE it.
SOLIDWORKS Forums
2 months ago
Routing Length Custom Property I have a tube routed from point A to point B. If I make a drawing of this assembly, the Length property can be added to a bill of materials.
SOLIDWORKS Forums
3 months ago