Discover what SOLIDWORKS users are discussing.
Hello All,.. I ran into a weird screen render using a camera... it seems to be only in 2017/2018 and only when a camera is used... pulses/zooms in-out/grainy.. see attached file/video.. (also, so far,.. it is ONLY this sldprt file... some sort of file corruption? Can anyone using 2017/2018 test and confirm seeing this..?
SOLIDWORKS Forums
1 day ago
Jive Software Version: 2016.3.9.0, revision: 20171215204634.b96715f.release_2016.3.9
SOLIDWORKS Forums
7 days ago
I'm trying to render a building and can't turn off the reflections. I googled and read answers and tried pretty much everything I saw.
SOLIDWORKS Forums
27 days ago
When I choose "Render Region" from the Photoview360 menu, the region normally appears in pink and I can adjust it. However, for some reason, it has totally disappeared and I can't find a way of getting it back. When I DO enable it, and
SOLIDWORKS Forums
1 month ago
I been working in my project and noticed that the Render window was not high lighted. Attached is a screen shot..
SOLIDWORKS Forums
1 month ago
I routinely used PhotoView 360, but I've noticed an odd change in its behavior recently. Unlike the past, no sound is generated when a Final Render finishes. In the past a series of noises (digital beeps) were played when a Final Render was complete. Now there is silence at the end of a Final Render.
SOLIDWORKS Forums
1 month ago
It was working perfectly, got to 99.99% render, then all of a sudden it crashed, and I had to restart my PC. After that, I couldn't use PhotoView 360 without SolidWorks stopping. I have spent the better part of the afternoon trying to solve this.
SOLIDWORKS Forums
1 month ago
I've been experimenting with creating a simple animation in PhotoView 360 to simulate how I want an illuminated button to behave. The button would have a ring of LEDs beneath a piece of translucent plastic such that the ring would "pulse" on and off. As opposed to setting up multiple point lights, I'm trying to use an animated appearance change (specifically luminous intensity) applied to a component to create the "on" and "off" conditions.
SOLIDWORKS Forums
1 month ago
Can anyone one help me out???
SOLIDWORKS Forums
2 months ago
I'm running SolidWorks 2017 x64 Edition, SP 4.1, and I'm having an issue with PhotoView 360. When I do an integrated preview of my assembly, PhotoView 360 adds in a cut that is no longer there (but was in an old render). The cut then visually stays in the assembly, even if I unload PhotoView 360. The only way to get the cut to disappear is by closing SolidWorks or Restarting the Computer.
SOLIDWORKS Forums
2 months ago
If anyone is interested. Here is a link to presentation Ron Bates and I did titled,"Visualize for the PV360 User - Ease the Transition" If you're a PV360 user that's wants to give Visualize a try this might be helpful.
SOLIDWORKS Forums
2 months ago
I'm trying to create a cutaway render of a new product and have a strange problem occurring. I originally created a quarter cutaway with an extruded cut in the assembly that cut through all but 1 part. Later I changed it to be a half cutaway and had it cut through fewer parts. Everything looks just right until I fire up the Photoview preview window or final render.
SOLIDWORKS Forums
2 months ago
Hello - I need to have a bump mapped image but keep the color of that image - see reference below (black should be embossed). In other applications you can control the color or intensity of the bump mapped image so it is visible, subtle, or invisible over the embossing. Is there something similar to this in Solidworks or a method to achieve the same look?
SOLIDWORKS Forums
2 months ago
I recently added a simple decal to the top of a switch which is now part my companies part library. To save having an extra file/image in with the components & running the risk of it getting lost or deleted, I made the decal self-contained within the part (by ticking the option in the Document Properties > Model Display) The only issue I have now is that the decal isn’t appearing when I render the part in Photoview 360.
SOLIDWORKS Forums
2 months ago
Model Disappears I have a model of an assembly. When I try to render it in PhotoView 360 (SolidWorks 2011) it just disappears.
SOLIDWORKS Forums
3 months ago
Im 16 and have 4 days to figure this problem out or I will fail the biggest exam of my life so far please help? So on my PC in my house I have Solidworks 2018 Regular version and I cant find the photoview 360 add in. I need to come up with a way to show a photo realistic picture of my part.
SOLIDWORKS Forums
3 months ago
hi guys, I need help trying to render an object on solidworks 2017-2018. I assembled it and when I go to use any of the render tools, (eg. final render or render window) they are unavailable to me as an option. they buttons are grey in colour and I am unable to select them. can anyone help me??
SOLIDWORKS Forums
3 months ago
There is a 26 year old rendering software called POV-RAY and it can render volumetric laser light... Here is a link to the example rendered image:http://guido.vonrudorff.de/wp-content/uploads/2013/01/final.png
SOLIDWORKS Forums
4 months ago
When rendering the part below I get a horizontal whitish 'stripe' through the middle of it. I can't figure out why. The .sldprt file I'm using is attached.Anybody willing to take a look? If there's something else you need, I'll provide it.
SOLIDWORKS Forums
4 months ago
I'm trying to do visualizations using PhotoView 360, and have noticed that the SolidWorks add-ins > PhotoView 360 selection is reset after restarting SolidWorks. Is this normal? How can I make it persistent?
SOLIDWORKS Forums
4 months ago
This is all in SW2016 SP5: I'm trying to enable network rendering, but am having issues. I've installed the client on my workstation, my server, and on my local machine, but when I preform a render, it only uses the local machine (whether the client locally is turned on or off).
SOLIDWORKS Forums
4 months ago
I am currently testing a Threadripper 1950X rig (Windows 10) and Solidworks 2014 and thought that it could be of benefit to share some results here. The rig is not optimised for speed due to a faulty RAM module, so it is running with a single 8 GB DDR-4 stick at stock speed and is still approximately 2.7X faster than my i7 4790K when rendering in Photoview 360! Very impressive and look at all those cores :-)
SOLIDWORKS Forums
4 months ago
I'm trying to render a model using PhotoView 360 in SolidWorks 2017 SP3.0 and I need to do it with depth of field enabled. However, when depth of field is enabled, my model disappears or gets obscured somehow. Some shadows are visible, but the model geometry is not. If I disable depth of field in the camera settings, it renders just fine.
SOLIDWORKS Forums
5 months ago
In the photoview window, the colours look fine, but when exporting to .png, the colour saturation in the transparant parts decreases. On the left side, an image saved as .png (opened in Windows photo viewer). On the right side, the image as seen in the photoview window.
SOLIDWORKS Forums
5 months ago