We use cookies to operate this website, improve its usability and track visits. Please note that by using this site you are consenting to the use of cookies.
Learn More |
Discover what SOLIDWORKS users are discussing.
When I click route wires, some of my wires route correctly and I can see the 3D wire but some wires don't even though their 3D sketch wire path is still there. Why are the 3D wires not being created even though the sketch path is already there? I took some screenshots and highlighted what I mean by some wires not wired and the path is still there. I need these 3D wires for generating reports for wire length.
SOLIDWORKS Forums
22 days ago
I have yet to find a clean way of generating BOM's that catch everything, both mechanical and electrical. Short of manually or programmatically merging the two, which I really don't think I should have to do... I would prefer a way to generate one in electrical because the tools are much more robust for reports than they are in 3D, but vice versa would work too. As long as I can get my schematic marks on the list after I associate.
SOLIDWORKS Forums
22 days ago
Expecting number of wires to be added as 2 or more instead of 1. typical process is addition of wires depending on requirement, , solidworks electrical
SOLIDWORKS Forums
24 days ago
Origin/Destination Arrows numbers I am new to SW electric so this is probably a stupid question.. But her it goes..
SOLIDWORKS Forums
24 days ago
I want to create a cable with two control and wires and two neutral wires and protection. SWE is not allowing me to do it and it says "The phase type "Neutral wire" will be duplicated in the wire style". Is there a way for me to do it?
SOLIDWORKS Forums
25 days ago
Currently I am learning Solidworks Electrical. I am working on SWE-Intermediate manual. While doing the practice, I am not able to display the cross reference list in front of a component. I have set the cross reference settings as per the images.
SOLIDWORKS Forums
25 days ago
I have been waiting on our IT department to upgrade me from SolidWorks Electrical 2015 to 2016, but I see that 2017 is on its first service pack now. Is it worth skipping 2016 and going straight to 2017? How are people finding the functionality improvements vs any new bugs?
SOLIDWORKS Forums
1 month ago
I made a copy/paste of symbols and I realize that it wasn't the ones I wanted, so I made CTRL+Z to go back. Symbols disappeared in the schema but not in the component list. I can't delete the component, neither the function, neither the location because it tells me that symbols still exist.
SOLIDWORKS Forums
1 month ago
PREFACE: I have been a Solidworks user since I began doing CAD modeling in college. However, in my professional career we use Autodesk Electrical for making electrical schematics. I just recently convinced my boss to purchase Solidworks Electrical for our office computers and make the switch over, as I arranged for a demo in our office through your Solidworks Sales department, and my boss was impressed (we were due for a renewal of our Autodesk license anyways).
SOLIDWORKS Forums
1 month ago
We recently "upgraded" to SWE 2015 and are giving the 2D version a trial before diving into the 3D for our department. I have a list of issues and have tried to reach out to our VAR, but to no avail. I was wondering if anyone had some advice on the following.
SOLIDWORKS Forums
1 month ago
We produce tables like the following for each of our schematics. This helps the assemblers determine which wires go where. I just put together a drawing that has a few cables.
SOLIDWORKS Forums
1 month ago
Does anyone else have an issue with the size not saving within manufacturer parts? Using SW 2017 SP0. It doesn't matter what I set these values to, if I press okay then re-open it, the size values return to all zeros. It wasn't an issue when working with 2D, but now that I'm getting into 3D it's proving to be a problem with the design checks.
SOLIDWORKS Forums
1 month ago
Hi, I just made a power distributor made of 16 connection points on witch I add parts. Manager_bridges.PNG
SOLIDWORKS Forums
1 month ago
I am attempting to route cables in SW electrical. If I choose "SolidWorks Route" it thinks for a minute does nothing and returns to normal.
SOLIDWORKS Forums
1 month ago
Can I skip this process? Or ways to speedup the process? It took longer time to complete. Sometime more than 30 minutes.
SOLIDWORKS Forums
1 month ago
I am trying to route two harnesses with identical connectors and wire connections. I grouped both harnesses into one harness in the Harness Manager but only one gets successfully routed. The one that isn't routed still has a stub sticking out.
SOLIDWORKS Forums
1 month ago
Hello everyone, I have one question about the attributes of folders. Could I get information about a quantity of the drawings in current folder? Sort your files, if necessary, to suit the info you desire.
SOLIDWORKS Forums
1 month ago
I have about 150-200 wires in this project. All of them route correctly except for 6. Circuit breakers shown here do not route.
SOLIDWORKS Forums
1 month ago
Hello, we are currently running Solidworks Electrical 2015. Our SQL database was recently migrated over to a new server and we have run into some issues. None of our projects appear in Solidworks Electrical. Below is the error we receive from the query execution error log:
SOLIDWORKS Forums
2 months ago
Grabcad has some models you could download.... I've had good luck here GrabCAD in the past with miscellaneous electronics and such.
SOLIDWORKS Forums
2 months ago
Solidworks Electrical 2017(SP0.0) Wire Numbering Issue When I numbered the wires, the numbers did NOT be done as the Help.chm said:
SOLIDWORKS Forums
2 months ago
We found that the SW Electrical role : Prj Mgr or higher, they could delete any projects on SW Electrical software UI, with the button "delete project", whatever if the project belongs to him or not. And the worse point is , after that way of deleting projects, there is no record for who and when delete the projects, and no any other way to recover the deleted projects. pls check my video and screen capture.
SOLIDWORKS Forums
2 months ago
Hi, been awhile since I ran into an issue I couldn't fix, and now I have no idea how I worked around this in earlier projects: I have a symbol - that symbol has a feature that adds the wire number to the symbol once a wire is attached:
SOLIDWORKS Forums
2 months ago
I was trying to resolve an issue with SolidWorks Electrical when I noticed a setting under the Project Configuration called "Separator for mark path" with the options <Whitespace> or <No Separator>. Does anybody know what this does? I can't seem to find anything about it in the SolidWorks documentation.
SOLIDWORKS Forums
2 months ago