We use cookies to operate this website, improve its usability and track visits. Please note that by using this site you are consenting to the use of cookies.
Learn More |
Discover what SOLIDWORKS users are discussing.
I have an assembly in which I am using a manual press that is secured to a base plate. All of the mates are satisfied but when I close and then re-open this assembly, the mates have problems (both WARNING and ERROR). Upon re-opening the file, the parts will lose these mates, distorting the orientation of the parts.
SOLIDWORKS Forums
5 minutes ago
hi fellas, I want to make a barrel cam just like the video I am gonna upload but I can't, I've tried so much but every time there is a problem in it. Mahdi,.. I played with doing it and typically use surfaces as paths, in this case, I offset a face from the groove for the center and a point on the cam for the mate.
SOLIDWORKS Forums
6 minutes ago
Hello there, a quick question please. I am in the process of mating parts to a sketch in an assembly. This has worked up to a point then for some reason the sketch stops being 'selectable'.
SOLIDWORKS Forums
8 minutes ago
i have created the following assembly (is a CSWA sample; i'm training for the exam) but i 'm facing a problem as regards the mating of the shaft.Assembly.jpg All other parts are being mated but i can't find how to mate the shaftThe shaft is centered in the assembly horizontally (from left to
SOLIDWORKS Forums
14 minutes ago
Upon opening an unzipped assembly, which was pack-and-go'd in SW 2015, in SW 2017, parts of the assembly appear in strange places. The "open summary report" lists a bunch of files that it is unable to locate. According to the modeler, these missing files are not needed. The extracted assembly has been opened on a "virgin" computer with SW2015, and there were no problems with erroneous placement of parts.
SOLIDWORKS Forums
2 hours ago
help: speedpak/asset keeps surpressing itself I am new to using speedpaks and assets. I've just created a few of some sub-assemblies and have been inserting them into my main assembly.
SOLIDWORKS Forums
3 hours ago
I have brought in 2 PCBs (via step file) from Altium and saved them as assemblies. When 1 is open and you try to open the 2nd it confused and tries to grab the parts and locations from the first. Help.
SOLIDWORKS Forums
18 hours ago
I'm running SW2017 SP4.1. When I add a mate, often times the first mate will drag the part off the screen - nothing new there. So the problem is, when I grab the part to drag it near the other component I want to mate it to, it deletes the mate I just added.
SOLIDWORKS Forums
18 hours ago
This is puzzling me- I can't even sort a work around whilst keeping it parametric. The models seem to be stable and works.
SOLIDWORKS Forums
1 day ago
I have a large weldment with a variety of reference dimensions for various features. I'm running this part through Drive Works, which deletes all of the features I don't need each time I run the project. After the new model is generated, all of the reference dimensions in the model that were attached to features that have been deleted become dangling. There are a LOT of these reference dimensions that go dangling, and I'd like to get rid of them so I can see and work with the ones that are still
SOLIDWORKS Forums
1 day ago
Mate Reference; Lock Rotation Is it possible to have a concentric "mate reference" that has the "Lock Rotation" option pre-set?
SOLIDWORKS Forums
1 day ago
SolidWorks 2014 introduced something I've been wishing for, for years; rotation lock on concentric mates. Unfortunately, it doesn't seem to work - no matter what combination of checking and unchecking I do of the "lock rotation" checkbox, the mate does not constrain the parts as it should and they still show up underdefined ( - ) in my feature tree.
SOLIDWORKS Forums
1 day ago
Build manuals I would like to make build manual for a bicycle using exploded views. By build manual I mean step-by-step instruction how to build a bicycle.
SOLIDWORKS Forums
2 days ago
I wanting to know how I could get this blocked to form to the tire. Will be using a block of rubber and would like some help thanks. Here are the components thanks.
SOLIDWORKS Forums
2 days ago
hey guys i wanted to make this sphere be captivated in the swept cut feature on the cylindar, i dont know how to do this, i have the path and i have the center of the sphere but i dont know how to do this, plz somebody help me asap You only have the assembly and no parts in the zip file...
SOLIDWORKS Forums
3 days ago
I have a top level assembly that I need to show locations of several sub assemblies COM in the drawing. This top level assy model has about 7 sub assemblies that need the COM identified in three projected drawing views. The COM's show up fine in the assembly model, but they do not show up completely in the drawing views. Lets just say I see 4 out of the 7 in one view and 3 out of the 7 in another view.
SOLIDWORKS Forums
3 days ago
I incorporated a "Reuse Subassembly Explode" and decided that I don't like it, how to I delete or undo it? Could you take a snap shot of the feature tree (configuration tab) and post it?
SOLIDWORKS Forums
3 days ago
Assembly Rebuild Time I have an assembly that has built of 6 different configurations of the same part. Each configuration is unique and different (i.e. not 6 different screw sizes/lengths, but a screw, a nut, a washer, etc).
SOLIDWORKS Forums
3 days ago
A colleague has a strange thing happening. Before using mirror
SOLIDWORKS Forums
3 days ago
I wanted to create an assembly in which i wanted to mate so many torsional springs to some parts and to cause tension when this parts are rotating. I wanted an actual scenario of this , not like using sketch coincidence relation. eg: you can use CAM & Follower mates in the mechanical mates section. Is there any similar option we can do to simulate the parts by the tension of springs.
SOLIDWORKS Forums
4 days ago
I try to create an exploded assembly by using the exploded feature. This feature does its job well and the parts collapse in the proper manner. However, when I try to animate the collapse by right clicking on the exploded feature in the configurations tab, it performs the animation and gets stuck. Supposedly I am supposed to see an Animation Toolbar appear, but no extra toolbar appears.
SOLIDWORKS Forums
6 days ago
I am trying to mate some parts to allow a gimbal style component to rotate around both axes. After mating the stick to both movable parts seen in the attachement, Solidworks only allows me to move one of them (and thus the stick can only rotate in one plane). If I reorder the mates or mate another side of the same parts, I end up being able to move the stick in the other plane, but I can never move it freely in both directions - it always gives the error "The selected component is fully defined
SOLIDWORKS Forums
6 days ago
I am inviting you to a crazy brainstorming session Monday, the 1st of February, in Dallas. If you would answer YES to any of these questions, please meet me at 10:30 am in Ballroom C1 at SOLIDWORKS World.
SOLIDWORKS Forums
6 days ago
I have been working on a assembly that is going to be symmetric about a plane....So I build one half of it and then mirror all the parts that need to go on the other side....... As most of you may know that there is a need for a "opposite hand version" of some if not all of the parts. In this assembly all the parts are flat plate...and I am using the mirror to keep from having to double the time to copy and mate all the parts again.
SOLIDWORKS Forums
7 days ago